Tab Content
  • Brink's Avatar
    5 Days Ago
    Brink replied to a thread Take Ownership Shortcut in Tutorials
    Glad you found the cause, and now have it sorted.
    445 replies | 1917841 view(s)
  • Brink's Avatar
    6 Days Ago
    Brink replied to a thread Take Ownership Shortcut in Tutorials
    Odd. You can see if this below may restore "Run as administrator". Run as Administrator - Add or Remove from Context Menu in Windows 7
    445 replies | 1917841 view(s)
  • Brink's Avatar
    1 Week Ago
    Brink replied to a thread Take Ownership Shortcut in Tutorials
    I'm not sure why the menu item is gone while using Test Mode.
    445 replies | 1917841 view(s)
  • Brink's Avatar
    1 Week Ago
    Brink replied to a thread Take Ownership Shortcut in Tutorials
    Yeah, the W10 version uses a different method than the W7 version here. If you still have the remove REG for the W10 version, you can use it to...
    445 replies | 1917841 view(s)
  • Brink's Avatar
    1 Week Ago
    Brink replied to a thread Take Ownership Shortcut in Tutorials
    It sounds like you may have added the original "Take Ownership" from some other site since the one from here worked for you. Do you remember...
    445 replies | 1917841 view(s)
  • Brink's Avatar
    1 Week Ago
    Brink replied to a thread Take Ownership Shortcut in Tutorials
    Hello Jez2k, :-) The "Take Ownership" context menu added by this tutorial will not get added to executable files and their shortcuts so they can...
    445 replies | 1917841 view(s)
More Activity
About bloke

Basic Information

About bloke
Name:
Rick
Location:
Australia
Interests:
Cars, I.T. general technology
Occupation:
Wheel aligner, mechanic, tyre fitter
Country Flag:
australia
State/Region Flag:
au west australia 2

Signature


Statistics


Total Posts
Total Posts
458
Posts Per Day
0.08
Albums
Total Albums
1
Total Photos
10
Visitor Messages
Total Messages
1
Most Recent Message
30 Nov 2009
General Information
Last Activity
18 Jan 2010
Join Date
21 Feb 2009

5 Friends

  1. Bare Foot Kid 

    R.I.P. August 13th 2014

    Bare Foot Kid
  2. Brink 

    Administrator

    Brink
  3. jfar 

    Senior Member 777

    jfar
  4. mansrm81 

    MIA

    mansrm81
  5. Mr Smiley 

    Member

    Mr Smiley
Showing Friends 1 to 5 of 5
System Spec
Computer Manufacturer/Model Number:
Mad Customs #4
OS:
Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
CPU:
Intel Quad core Q9550 2.83GHz@3.92GHz(AS5 lapped)(1845FSB)
Motherboard:
EVGA 790i FTW DIGITAL PWM (AS5 re-pasted)
Memory:
2gbx4 GSkill1600MHz9/9/9/24/2T-1.8v@1677MHz9/9/9/18/1T-1.8v
Graphics Card(s):
x2 Leadtek 9800GX2 Quad SLI(re-pasted/no cases)755/1120/1820
Sound Card:
Crapative XF-i Plat
Monitor(s) Displays:
Chimei22"ws(DVI)/LG32"LCD(HDMI)/Samsung 40"LCD(HDMI)
Screen Resolution:
1680x1050/1360x768/1920x1080 (1080P)
Hard Drives:
Seagate 1TB "40NS" 32mb sata2, Hitachi 500gb 16mb sata2 (backup storage), Sandisk 16gb micro SD (mobile storage)
PSU:
Zalman 850-HP 850watt x6 12v@18A
Case:
Tiled floor (nice and cold-usually 18c idle)
Cooling:
fan forced 120 Xtreme (lapped)with push/pull setup
Keyboard:
Logitech Di Novo Edge
Mouse:
MX 1100
Internet Speed:
Bigpond 17mbit/s cable=Max witnessed 2.5Mbyte/s down 30kb up
Other Info:
Enzotech SLF-1+Enzotech CNB-EVGAi chipset coolers/Sunbeamtech Rheobus Extreme 30 Watt x 6 channel fan controller/Zalman ZM-MFC2 fan controller-Watt meter/Logitech G25 Racing Wheel/Logitech cordless number pad/OCZ NIA//HTPC:7600 x64/E8400@3GHz1.18v/2x2Gb ST Proj.X DDR3 1800 9-9-9-24/Nvidia 8400GS 512Mb/Asus HDAV1.3 Delux(changed OPAmps to OPA627)/250Gb 16Mb 7200/480W PSU/Custom made cardboard box!!

No results to display...
No results to display...
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:01.
Find Us