Windows 7 Forums

chiropterist chiropterist is offline

Junior Member


USA us rhode island

About Me

  • About chiropterist
    Country Flag
    USA
    State/Region Flag
    us rhode island
  • Signature
    /\/\^..^/\/\

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 3 Weeks Ago
  • Join Date: 19 Sep 2014

System Spec

    Computer type
    PC/Desktop
    Computer Manufacturer/Model Number
    D=Asus CM1740 Desktop; L=P 250 G3 Notebook
    OS
    D=Windows 7 Pro 64bit; L=Windows 7 Pro 64bit
    CPU
    D=AMD A8-3800 APU, 2.40 GHz; L=Intel Core i3-4005U, 1.70 GHz
    Motherboard
    D=Asus CM1740; L=?
    Memory
    D=8 GB; L=4 GB
    Graphics Card(s)
    D=AMD Radeon HD 6550D; L=Intel
    Sound Card
    D=AMD HD Audio & VIA HD Audio; L=Realtek HD Audio
    Monitor(s) Displays
    D=ASUS PA238Q LED, 23", 1920x1080; L= built-in LED, 15.6"
    Screen Resolution
    D=1280x720; L=1366x768
    Hard Drives
    D=ASUS ST 31000524 AS ATA Device, 1 TB & Seagate Expansion External Desktop HD, 2 TB;
    L=Toshiba MQ01ABF050 SCSI, 500 GB
    Keyboard
    D=IBM Model M (and proud of it); L=built-in
    Mouse
    D=Logitech M570 wireless trackball; L=Synaptics TouchPad
    Internet Speed
    10 Mbps down, 2 Mbps up
    Antivirus
    D=M$ Security Essentials; L=McAfee (will be changed soon)
    Browser
    D=Google Chrome; L=Google Chrome
    Other Info
    D is principal computer filled with 5 years of cruft. L is new and I'm trying to set it up right.

Mentions

No results to display...

Quotes

No results to display...
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:41.
Twitter Facebook