Windows 7 Forums

Hexagon12 Hexagon12 is offline

Helping some guys! :)


Lithuania

About Me

  • About Hexagon12
    Country Flag
    Lithuania

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 29 Oct 2016
  • Join Date: 24 Jul 2014

System Spec

    Computer type
    PC/Desktop
    Computer Manufacturer/Model Number
    ASUS/Asrock
    OS
    Windows 10 Pro 64-bit/Windows 7 Ultimate 64-bit
    CPU
    Intel Core i3-6100 @ 3.7 GHz/Intel Pentium E5500 @ 2.8 GHz
    Motherboard
    H110M-A D3/Asrock Conroe945G-DVI
    Memory
    6 GB DDR3/3 GB DDR2
    Graphics Card(s)
    GeForce GTX 750Ti (Asus Strix)/GeForce GT 420 (Gigabyte)
    Sound Card
    Integrated
    Monitor(s) Displays
    AOC E2476VWM6/Samsung SyncMaster 943N
    Screen Resolution
    1920x1080/1280x1024
    Hard Drives
    2x 320 GB WD Caviar Blue 7200 RPM HDD
    /
    Maxtor PowerMax 300 GB HDD IDE (Slave)
    PSU
    Xilence 600W 80+ Bronze\MiCase WR350
    Case
    A Standard HP Case?!\???
    Cooling
    1x 80 mm fan\Only fans from CPU and GPU.
    Keyboard
    Hama Casano
    Mouse
    HP USB Mouse
    Internet Speed
    110 mb/s down; 140 mb/s up
    Antivirus
    Avast! for real-time, MalwareBytes for extra protection
    Browser
    Mozilla Firefox

Mentions

No results to display...

Quotes

No results to display...
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:11.
Twitter Facebook