Windows 7 Forums

MadMudMob MadMudMob is offline

Member


UK uk england

About Me

  • About MadMudMob
    Country Flag
    UK
    State/Region Flag
    uk england
  • Signature
    http://i17.photobucket.com/albums/b80/madmudmob/AVATARS%20ETC/roz.gif

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 11 Oct 2017
  • Join Date: 14 May 2014

System Spec

    Computer type
    PC/Desktop
    Computer Manufacturer/Model Number
    Dell
    OS
    Windows 7 Pro 64bit
    CPU
    Intel (R) Core(TM) i3-3320 CPU @ 3.30ghz
    Motherboard
    Dell Inc OT 10XY version A01
    Memory
    4GB
    Graphics Card(s)
    Intel(R) HT Graphics
    Sound Card
    ATI HDMI Audio
    Monitor(s) Displays
    Acer AL1714
    Screen Resolution
    1280 - 1024
    Hard Drives
    KC 45
    SATA 3.0, 6.0Gb/s (Current 3.0Gb/s)
    ATA8-ACS T 13/1699-D revision 4
    RMP(R/s) 7200
    PSU
    Not known
    Case
    Not known
    Cooling
    Not known
    Keyboard
    Standard Keyboard
    Mouse
    Konig
    Internet Speed
    Ping:12ms Down:37.44 Mb/s Up:9.51 Mb/s
    Antivirus
    Avast Internet Security
    Browser
    Firefox (and occasionally Internet Explorer)
    Other Info
    Regularly use ...
    ~ Super AntiSpyware
    ~ Malwarebytes Anti-Malware
    ~ Wise Care365
    ~ CCleaner
    ~ Dropbox (for backups)
    and defrag once a month

Mentions

No results to display...
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App