Windows 7 Forums

Luiz Alberto


Megahertz07 Megahertz07 is offline

Wish to be flying


Brazil

About Me

  • About Megahertz07
    Name
    Luiz Alberto
    Biography
    Eletronic engineer
    Location
    Brazil
    Occupation
    Industrial controllers consultant
    Country Flag
    Brazil

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 1 Hour Ago
  • Join Date: 20 Jun 2016

System Spec

    Computer type
    PC/Desktop
    Computer Manufacturer/Model Number
    custom build
    OS
    Windows 7 HP 64
    CPU
    i5 6600K - 800MHz to 4400MHz
    Motherboard
    GA-Z170-HD3P
    Memory
    4+4G GSkill DDR4 3000
    Graphics Card(s)
    IG - Intel 530
    Monitor(s) Displays
    Samsung 226BW
    Screen Resolution
    1680x1050
    Hard Drives
    (1) -1 SM951 – 128GB M.2 AHCI PCIe SSD drive for Windows 7 and Lubuntu
    (2) -1 WD SATA 3 - 1T for Data
    (3) -1 WD SATA 3 - 1T for backup
    PSU
    Thermaltake 450W TR2 gold
    Keyboard
    Old and good Chicony mechanical keyboard
    Mouse
    Logitech mX performance - 9 buttons (had to disable some)
    Internet Speed
    60Mb/s
    Antivirus
    Avira free
    Browser
    Firefox 64

Mentions

16 Jun 2019
19:09 - bbaker6212 mentioned Megahertz07 in post Touchpad and USB does not work after fresh install
...the drivers on it. Megahertz07 yes it did. USB port...
19:08 - bbaker6212 mentioned Megahertz07 in post Touchpad and USB does not work after fresh install
...iso de instalação? Megahertz07 duuuude! thank you s...
15:52 - bbaker6212 mentioned Megahertz07 in post Touchpad and USB does not work after fresh install
...s for Kaby Lake? Hi Megahertz07 If you know the name...

Quotes

13 Jul 2019
11:35 - Wozza UK quoted Megahertz07 in post My W10 ISO image won't accept my product key
Once you have Win 10 activated o...
11 Jul 2019
11:39 - NED11WILS quoted Megahertz07 in post 32 to 64 win7
As I wrote above, an original Wi...
10 Jul 2019
09:20 - Megahertz07 quoted catalogue in post Fan-like whoosh noise coming from laptop hard drive, NOT from fan
Great, thanks. I took out the ...
09 Jul 2019
15:33 - catalogue quoted Megahertz07 in post Fan-like whoosh noise coming from laptop hard drive, NOT from fan
Just to check, take out the HDD ...
08 Jul 2019
17:51 - catalogue quoted Megahertz07 in post Fan-like whoosh noise coming from laptop hard drive, NOT from fan
Same noise on old and new HDD? I...
17:41 - catalogue quoted Megahertz07 in post Fan-like whoosh noise coming from laptop hard drive, NOT from fan
Same noise on old and new HDD? I...
07 Jul 2019
05:22 - Roderunner quoted Megahertz07 in post Flash drive FAT32 v NTFS
The default for all flash drive ...
06 Jul 2019
18:15 - teckneeculler quoted Megahertz07 in post Making Win10 look and act like Win7
...That may explain why, even wi...
10:08 - SIW2 quoted Megahertz07 in post 310 chipset question
Siw2, When I click on the link ...
07:42 - Roderunner quoted Megahertz07 in post USB Device not Recognised
What is the device ID? On post ...
07:36 - Megahertz07 quoted SIW2 in post 310 chipset question
...n't work for me. Siw2, When I click on th...
07:35 - Deleted Posts
03 Jul 2019
16:47 - Xant0 quoted Megahertz07 in post The following boot-start or system-start driver(s) failed to load: Net
Yes I ran EVERYTHING you posted ...
11:44 - OliwierTM quoted Megahertz07 in post Can I get XP tray?
Welcome to the Forum Unfortunat...
01 Jul 2019
20:35 - Megahertz07 quoted Dynentan in post Should i go back to windows 7?
I really hope so. I love wind...
20:33 - Megahertz07 quoted GuitarRock in post Explain Why This Partition Set-up Was Done this way on my OEM System
Megahertz:, If I open (C:)>W...
17:44 - GuitarRock quoted Megahertz07 in post Explain Why This Partition Set-up Was Done this way on my OEM System
GuitarRock, - On the current in...
17:14 - Xant0 quoted Megahertz07 in post The following boot-start or system-start driver(s) failed to load: Net
I do have Seatools for Windows i...
16:41 - tjg79 quoted Megahertz07 in post Should i go back to windows 7?
There is nothing like a clean in...
15:43 - Xant0 quoted Megahertz07 in post The following boot-start or system-start driver(s) failed to load: Net
I’m in safe mode because if I go...
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:29.
Twitter Facebook