Windows 7 Forums

NashvilleKit's Profile Picture

NashvilleKit NashvilleKit is offline

Junior Member


USA us tennessee

About Me

  • About NashvilleKit
    Location
    Nashville TN USA
    Occupation
    Retired from IT
    Country Flag
    USA
    State/Region Flag
    us tennessee

Statistics

Total Posts
General Information
  • Last Activity: 27 Jan 2014
  • Join Date: 25 Nov 2009

System Spec

    Computer Manufacturer/Model Number
    Dell XPS 8300 (July 2011)
    OS
    Windows 7 Home Premium 64-bit SP1
    CPU
    Intel Core i7-2600 @3.4GHz 4 Cores, 8 Threads (8MB cache)
    Motherboard
    Dell 0Y2MRG (CPU 1)
    Memory
    16 GB Dual-Channel DDR3 SDRAM @ 665.3 MHz
    Graphics Card(s)
    nVidia GeForce GT420 (1GB cache)
    Sound Card
    nVidia/Realtek High Definition Audio
    Monitor(s) Displays
    Dell 24" ST2420L (1920x1080) & Dell E172FP (1280x1040)
    Hard Drives
    Seagate SATA-II (1.5 TB)
    WD SATA-II (1TB)
    Seagate FA GoFlex Desk USB Device (2TB)
    Keyboard
    Logitech HID-compliant Wireless
    Mouse
    Logitech HID-compliant Wireless
    Internet Speed
    Comcast Cable "Performance"
    Other Info
    I am the one and only user and the desktop is in a secure location. All this multi-user stuff and the security drives me absolutely crazy.

Mentions

No results to display...

Quotes

No results to display...
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:46.
Twitter Facebook Google+