Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't use send & receive - Office 2010

24 Jun 2011   #21
jfroberts

windows 7 home professional x64
 
 

No luck. Still get message "Operation failed. An object can not be found".


My System SpecsSystem Spec
.
24 Jun 2011   #22
HammerHead

win 7 X64 Ultimate SP1
 
 
Dang!

Well we will have to try something else. Gotta go now. I'll be back.
My System SpecsSystem Spec
24 Jun 2011   #23
jfroberts

windows 7 home professional x64
 
 

Strange, because evrything else in Outlook works and other email programs on this computer work like Windows Live Mail. ? ? ?
My System SpecsSystem Spec
.

24 Jun 2011   #24
t-4-2

Windows 7 Home Premium 64-bit, SP1
 
 

Quote   Quote: Originally Posted by jfroberts View Post
No luck. Still get message "Operation failed. An object can not be found".
Operation failed. An object can not be found
Error message such as the above usually indicates a corrupt profile.

Open Outlook > create another profile with the same settings > try the send/receive in this new profile.
My System SpecsSystem Spec
24 Jun 2011   #25
jfroberts

windows 7 home professional x64
 
 

I've done this several times. I've also un and re installed ofice several times. Nothing.
It is looking for something outside of Office.
Some shared file perhaps or something missing from Win 7. Remember, other email programs work. ? ? ?
My System SpecsSystem Spec
24 Jun 2011   #26
jfroberts

windows 7 home professional x64
 
 

Even within Outlook, I can edit my email accounts and test the settings. It works fine and I get a test message sent to my old machine. Only the "Send and Receive" command doesn't work nor can I edit the "Send and Receive" settings.
My System SpecsSystem Spec
24 Jun 2011   #27
HammerHead

win 7 X64 Ultimate SP1
 
 
Side Tracked

OK I had a honey do which I took care of. So I am in good standing, temporarily.

I see you have done multiple installs. Did you run any clean up files after uninstalling? Such as msicuu2.exe?
My System SpecsSystem Spec
24 Jun 2011   #28
jfroberts

windows 7 home professional x64
 
 

Sorry, I left for awhile also.
No, I haven't cleaned anything up, except as posted, I renamed the entire Outlook folder which has the srs file settings in it. Didn't do anything except it created a new srs.
My System SpecsSystem Spec
24 Jun 2011   #29
HammerHead

win 7 X64 Ultimate SP1
 
 
Reccommend

I realize this is more work.

Step 1. ---
If you save your *.pst files to a temp directory you maybe you can later import them. (pst files are your porfiles) Also if you have an address book try exporting and saving it.

Uninstall Office. Do it via programs and features in windows if you wish. You also can download a free uninstaller called REVO which is a good uninstaller. It has a scan feature that will sort through your registry and take out some entries. If you use Revo I would look at the scan results before I would click delete just to make sure. If you set the "make a restore point' feature it will give you a point to go back to.

Once you are done with the uninstall search your tree in explorer and take out any directorys and files you can find related to Office.

Do a search on the web for msicuu2.exe and download and save. This an uninstall cleaner that micro soft provides. Right click and run as administrator. This will hopefully catch any thing left over in the resgistry.

Step 2
Turn off Avast and reboot. You should be ready for a clean install. Install. Before I turned Avast back on I would try a send and recieve.

I have seen this file from micro soft work. I would guess it works for people with bad installs at least 90% of the time.

Regardless of the results don't forget to turn you AV back on. If it has worked before turning Avast on try it again after turning it on.
My System SpecsSystem Spec
25 Jun 2011   #30
jfroberts

windows 7 home professional x64
 
 

I did everything listed exactly as posted. After reinstall, got the exact same message " The operation failed. An object could not be found".

Could this have something to do with 64bit vs. 32bit?

Again, the email account was already set up after the reinstall, so maybe it has something to do with that. However, testing the email account works as it sends a test email. But, doesn't work using "Send/Receive". Message is in the Outbox, but won't send it. ? ? ?
My System SpecsSystem Spec
Reply

 Can't use send & receive - Office 2010




Thread Tools




Similar help and support threads
Thread Forum
Outlook 2010 Can receive emails but cannot send
I've been using Outlook 2010 for a couple of years with multiple Gmail accounts without any problems until today. One of my Gmail accounts can receive emails but cannot send. When testing the account settings the attached error message appears. Haven't made any changes to the account...
Browsers & Mail
how to send faxes within office 2010
I can see the option of sending emails but not a fax. How does one send a fax from within an Office 2010 program--Word especially. I have an All-in-one printer/scanner, so I am referring to doing so with it preferably. Thank you
Microsoft Office
OUTLOOK 2010 Send/Receive not working after profile restore
Had some disk memory problems this weekend that CHKDSK fixed but left my user profile corrupted. After getting a new profile in working order, mail function has been restored but the OUTLOOK Send/Receive does not work on demand. The start up and the scheduled, automatic send/receive does work...
Microsoft Office
Office 2010 Outlook send
Hello, I have a user in my office that when she sends a message in Outlook, it stays in the Outbox until she hits the Send/Receive button. Nobody else in the office has that problem. Is this a setting issue?
Microsoft Office
Outlook 2010 email accounts disappear or don't send receive
I use Outlook 2010 to process several email accounts. I noticed a few days ago that a couple of the email accounts had vanished from the list. I also noticed that one still present was not sending or receiving. I tried re-entering the password and when that didn't work I deleted and re-entered the...
Microsoft Office
Outlook Connector (Outlook 2010) Won't send/receive
Hi, I've just started using Outlook 2010 instead of WLM 2010, because it is getting too slow and really bugging me. I'm able to send/receive mail from a web account (from a website I administrate), my Gmail and ONE windows live account, but my main email (the second windows live account) just...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App