Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: microsoft professional 2010 not uninstalling not opening

25 Aug 2012   #1

windows 7 home basic 64bit
microsoft professional 2010 not uninstalling not opening

my system got shut down when i am installing microsoft office professional 2010.from that time on its not uninstalling,not opening not responding.what can i do please tell

My System SpecsSystem Spec
25 Aug 2012   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Welcome to the forum.

Did you try repairing?
Office 2010 - Perform Repairs
My System SpecsSystem Spec

 microsoft professional 2010 not uninstalling not opening

Thread Tools

Similar help and support threads
Thread Forum
Cannot uninstall Microsoft Office Professional 2010?
It keeps giving me this window. I don't have a pending restart or anything. I've tried shutting off and on my computer. Still nothing.
Installation & Setup
Microsoft office 2010 professional stupidity
ok I did something stupid, I manually uninstalled Microsoft office 2010 professional (deleted the folder) I did this because I couldn't uninstall it the conventional way. After I did that I tried to install Microsoft office 2013 beta and it says that there is another install of Office 32bit on my...
Microsoft Office
Problem uninstalling microsoft office 2010
I have a Vaio Laptop windows 7 64bit home premium, and when i uninstalled microsoft office 2010 i must have done it wrong. Now i when i go to control panel and try and uninstall it, nothing happens and when i open microsoft office 2010 it comes up that "the setup controller has encountered a...
Microsoft Office
Uninstalling Microsoft Visual C++ 2005-2008-2010 doesn't work
So I'm trying to uninstall/reinstall Microsoft Visual C++ 2005-2008-2010 but a window pops up saying "The feature you are trying to use is on a network resource that is unavailable." "Click OK to try again, or enter an alternate path to a folder containing the installation package 'vcredist' in the...
Microsoft Office Professional 2010
I put MOP 2010 on my machine. Installation went well. Went to use it and am getting the following messages: Microsoft Excel---Not enough system resources to display completely Microsoft Word-- This document could not be registered. It will not be possible to create links from other...
Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App