Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: you don't have permission to open this file

12 Jul 2013   #1

windows 7
you don't have permission to open this file

On my personal laptop, I keep running into this message in word. I'm allowed to open files and change them, but I'm not allowed to upload them. Whenever I try I keep getting a message saying "you don't have permission to open this file. contact the file owner or an administrator to obtain permission" I've already tried the windows 7 take ownership shortcut on the file. It did nothing. I'm not sure what to try doing now.

My System SpecsSystem Spec
12 Jul 2013   #2

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit

RogueKiller for 32bit <==== Download Link

RogueKiller for 64bit <==== Download Link

Click on one of the links above that goes with your Windows 7 bit versions

Save to the Desktop.

Close all windows and browsers

Right click on and choose

Press: SCAN

provide the RKreport.txt (Mode: Scan) in your reply.

Upload a File
Click on the Go Advanced button under the Message box . Scroll down to Additional Options then click on Manage Attachments in the Attach Files sections . Click the Browse button locate the file then click on the Open button . In the Upload File from your Computer section click on the Upload button . Wait until it finishes uploading then close the window . Then click Submit Reply .
My System SpecsSystem Spec
07 Oct 2013   #3

windows 7

RogueKiller V8.7.1 _x64_ [Oct 3 2013] by Tigzy
mail : tigzyRK<at>gmail<dot>com
Feedback : Forum
Website : RogueKiller download
Blog : tigzy-RK

Operating System : Windows 7 (6.1.7601 Service Pack 1) 64 bits version
Started in : Normal mode
User : Roseymoon [Admin rights]
Mode : Scan -- Date : 10/07/2013 13:32:35
| ARK || FAK || MBR |

Bad processes : 0

Registry Entries : 2
[HJ DESK][PUM] HKLM\[...]\NewStartPanel : {59031a47-3f72-44a7-89c5-5595fe6b30ee} (1) -> FOUND
[HJ DESK][PUM] HKLM\[...]\NewStartPanel : {20D04FE0-3AEA-1069-A2D8-08002B30309D} (1) -> FOUND

Scheduled tasks : 0

Startup Entries : 0

Web browsers : 0

Particular Files / Folders:

Driver : [NOT LOADED 0x0]

External Hives:

Infection :

--> %SystemRoot%\System32\drivers\etc\hosts

MBR Check:

+++++ PhysicalDrive0: (\\.\PHYSICALDRIVE0 @ IDE) (Standard disk drives) - WDC WD2500BEVT-22A23T0 +++++
--- User ---
[MBR] 6a3d955b43b6a0cdc67ab4905d2c90fd
[BSP] 7d659030835eaf7c13228e723a665602 : Windows 7/8 MBR Code
Partition table:
0 - [XXXXXX] ACER (0x27) [VISIBLE] Offset (sectors): 2048 | Size: 12288 Mo
1 - [ACTIVE] NTFS (0x07) [VISIBLE] Offset (sectors): 25167872 | Size: 100 Mo
2 - [XXXXXX] NTFS (0x07) [VISIBLE] Offset (sectors): 25372672 | Size: 226085 Mo
User = LL1 ... OK!
User = LL2 ... OK!

Finished : << RKreport[0]_S_10072013_133235.txt >>
My System SpecsSystem Spec


 you don't have permission to open this file

Thread Tools

Similar help and support threads
Thread Forum
You don't have permission to open this file . . . but it's MY file.
I'm receiving this message on pretty much every Office file I try to open - word, publisher etc. I've tried changing ownership but get an "access denied" message. I'm the only one who uses this computer. I tried doing a clean start up with same problem. I'm not computer tech savvy but can...
General Discussion
No permission to open a folder
Hi, my PC monitor died so I removed the PC's 2nd internal drive and installed it as an external USB drive to access its files from my laptop. I can access certain folders, but some folders I'm unable to open them, a message pops displaying lack of permission. How can I fix this? Thanks.
General Discussion
"You don't have permission to open this file."
Hey, So while trying to send my final essay to my prof for school, I go to load the file my email and then I receive this message: "You don't have permission to open this file. Contact the file owner or an administrator to obtain permission". I looked at other forums, and tried the whole ...
System Security
You don't have permission to open this file!
Hello! I am trying to read a minidump using WinDbg but I got this problem instead.
BSOD Help and Support
Denied permission to open file
I just got this computer. I have some files I can't open because it says I don't have permission. Example, one is a file with music that was copied from old computer. I have read about sharing but don't understand it. Can someone explain in simple terms how I can make all files so I cam open them?
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:32.
Twitter Facebook Google+