Error while trying to install Office 365


  1. Posts : 4
    Windows 7 Home Premium x64
       #1

    Error while trying to install Office 365


    Hello,

    While trying to install office 365, two error messages pop up. The first one is:

    The application was unable to start correctly (0xc0000142). Click ok to close the application.

    The message above refers to the application perfboost.exe.

    The next error message is exactly the same as the previous one, only this time the application that failed to start was FIRSTRUN.EXE.

    I have already uninstalled pervious office suites through the control panel, by using the Microsoft Fixit application and manually, with no avail.

    Can anyone help me out on this?

    Thank you in advance.
      My Computer


  2. Posts : 1
    Windows 7 Professional 64bit
       #2

    Hi,
    I have exactly the same problem. Did you by any chance manage to fix it?

    Thanks
      My Computer


  3. Posts : 9,747
    Windows 7 Home Premium 64 bit sp1
       #3

    Welcome to Seven Forums.

    Try this link to see if this helps. http://support.microsoft.com/kb/2827031

    Read through the information & try the Mr Fixit as well.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:34.
Find Us