Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Office 2013 shows templates error after being Sysprepped

21 Dec 2013   #1

Windows 10 Pro 64-bit
Office 2013 shows templates error after being Sysprepped

Here is my setup:
  1. I installed Windows 7 Professional.
  2. I entered Audit Mode (which automatically logged me in as the built-in Administrator user) and installed the entire Office 2013 Professional Plus suite.
  3. In Audit Mode, I opened Word 2013 to get through the "new user" prompts, such as the opening movie that plays in all Office 2013 programs. I did this to ensure that any new users who log into the computer would not need to sit through these "new user" prompts.
  4. I ran Sysprep with the CopyProfile setting in the Unattend.xml file, with the /generalize switch, and the /oobe switch. The CopyProfile setting copies settings from the built-in Administrator account to any new user who logs into the system.
Everything seemed to work, but there is a problem: when any user -- all of which are standard users rather than administrator users -- logs into the system and runs any Office 2013 program that has templates (such as Word, Excel, and PowerPoint), the templates on the Start page do not appear. In their place, the following error message appears on the Start page where the templates would normally be listed:

"Sorry, we had trouble getting the featured templates and can't show them right now."

Below the error message is a link that reads “Work Offline.” If you click the “Work Offline” link, templates do appear as they should.

If I login as the built-in Administrator account, this problem does not occur at all when logging into Office 2013 programs.

Any ideas?

My System SpecsSystem Spec
23 Dec 2013   #2

Windows 7

To resolve above error message, use following steps:
  • Firstly, reset the web browser settings.
  • Then, repair off 2013 from the ctrl panel.

Hope it will work for you!!

Also check this link: Can not sign into Office (2013 version) - Microsoft Community
My System SpecsSystem Spec
24 Dec 2013   #3

Windows 10 Pro 64-bit

Thanks for the reply.

I cannot try this at the moment because my office is currently closed for the holidays.

However, will your solution work on a Sysprepped image before the Sysprep is initiated? If not, your solution will not work. Keep in mind that this problem does not to a single computer; instead, it is for creating a master image that will be deployed to over 3000 computers.

And won't resetting the Internet Explorer settings undo the settings that I made in my image (thus, negating the entire reason I would even make an image)?
My System SpecsSystem Spec

22 Jul 2014   #4

Windows 7 sometimes 32 sometimes 64

loosus456 were you able to find a solution to this issue? I am having the same problem and have made a master image as you did with Sysprep and "copy profile".
My System SpecsSystem Spec
08 Feb 2015   #5

Windows 10 Pro 64-bit

I just saw this. Oops.

Our only solution was to recreate the image. We got frustrated because we could find no other solution. Obviously, something was broken in the old image, but only God knows what. Essentially, we gave up.

For anyone having this issue: if you can't find a solution pretty quickly, just give up and remake the image. We had the problem on only one image that we built. Rest assured that this is not normal and should not happen. We know nothing that we did differently on the subsequent image creations.
My System SpecsSystem Spec

 Office 2013 shows templates error after being Sysprepped

Thread Tools

Similar help and support threads
Thread Forum
Office 2013 Exel: Can't Free up Space on Clipboard error
Hello, On Excel 2013, each time I do a drag and drop or copy and drop to a different cell, I get the error message below. I checked the clipboard and it is empty. I've done some research and Microsoft said it because of Bing browser, but bing is not installed.
Microsoft Office
Not able to repair office 2013 due to Boostrapper error message
Hi I went to my Word 2013 file and when I pressed on it - I got an error message that word document would not open. I tried other word documents and they all do not open and work. I tried also Excel files and they too do not work and open up. I then tried to do a repair on Office...
Microsoft Office
Microsoft Office 2013 Error - No Dropdown On Page Layout Tabs
Hey Guys, I have an annoying issue with Office 2013 for one user. On her Dell XT3, she cannot get a drop down menu when she goes to Page Layout, for Margins, Orientation, and Size. It freezes the machine, but doesn't crash it. She previously had 2010, and I figured the upgrade to 2013...
Microsoft Office
Error on saving MS Office Excel 2007 files to MS Office 2013
We have an upgrade on our computer units here in the company, my problem is when users save their 2007 excel files an error pops up, Errors were detected while saving "File Name". Microsoft maybe able to save the file by removing or repairing some features. To make the repairs in new file, click...
Microsoft Office
Office 2013 --OUTLOOK 2013 requires Internet connection to set up
Hi there Unless you have an ACTIVE Internet connection (or other Network Mail Server connection such as Exchange) you will NOT be able to set up OUTLOOK 2013. Outlook 2013 requires (and there is no option unlike in Outlook 2010 to disable it by unchecking a box) a TEST email to be sent and...
Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:32.
Twitter Facebook Google+