Send as IMAP account not clearing messages from OUTBOX.

Page 2 of 2 FirstFirst 12

  1. Posts : 40
    Win 7 Pro 64
       #11

    Granted it's an old post but no listed solution to Soho1's issue and it so happens that I have the same problem going on that he first posted of. Anyone ever find the 'fix'?

    Generally speaking, my sent messages go right out and into the sent folder if they are small in size. Anything with an attachment goes into this outbox and I play heck getting it sent. My Outlook 2010 goes through a google business IMAP account.
      My Computer


  2. Posts : 40
    Win 7 Pro 64
       #12

    soho1 said:
    So, I have been using Outlook 2010 with Exchange and a number of POP accounts. It is not unusual for me to change the FROM account to pick a different email address to show as the sender.

    HOWEVER, I recently changed my gmail accounts from POP to IMAP and now, when I try to send as any of them, the outbound message stays stuck in my outbox.

    Sending FROM an exchange email works fine and clears the outbox immediately
    Sending FROM a POP email works fine and clears the outbox immediately
    Sending FROM an IMAP email the message sticks in the outbox and never clears

    Funny though (weird not haha) that when I test the account...
    File > Account Settings > Change > Test Account Settings
    THAT WORKS FINE!

    But when I send using New E-mail, THAT MESSAGE STAYS STUCK in the outbox.
    Exact same thing going on here HOWEVER... If it's only a short text message, it flies right through so fast you can't see it and is in my sent box. ONLY IF there is an attachment or something that causes for a fairly large email will it get stuck in my outbox. Don't know if I should blame Outlook 2010 or Windows 7. I've contemplated going back to POP but this only recently showed itself as an issue and I'd like to resolve it if possible.
      My Computer


  3. Posts : 1
    7 x64
       #13

    What's the answer?


    I have soho1's problem exactly. Given that was years ago, surely it's been solved by now but I can't seem to find the answer anywhere on the internet. The strange thing is it was working fine for me up until a few days ago. Some hlp would greatly be appreciated.
      My Computer


  4. Posts : 9,747
    Windows 7 Home Premium 64 bit sp1
       #14

    Hi MJR2001, welcome to the Forum.

    You mention that you are having the same problem as soho1's problem. Is that with a POP3 or an IMAP account setting?, as they list certain problems with IMAP but POP3 seems to work OK.
      My Computer


  5. Posts : 4,776
    Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
       #15

    cover said:
    If there is an attachment or something that causes for a fairly large email will it get stuck in my outbox. Don't know if I should blame Outlook 2010 or Windows 7. I've contemplated going back to POP but this only recently showed itself as an issue and I'd like to resolve it if possible.
    Don't know the solution but when a message gets stuck in your Outbox try exiting Outlook via Task Manager then relaunch it. Check your Outbox and if the message is still there - resend it.

    Had the same problem on my machine at work. Switched to Office 365 and problem was resolved.
      My Computer


 
Page 2 of 2 FirstFirst 12

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:57.
Find Us