Cannot start MS Outlook


  1. Posts : 150
    Windows 7 Home Premium 64bit.
       #1

    Cannot start MS Outlook


    Hi folks

    I'm currently having a problem opening MS Outlook (2010).
    I'm getting the message:
    Cannot start MS Outlook. Cannot open the Outlook Window. The set of folders cannot be opened.
    The file C:\users\xxx\App Data\Local\Microsoft\Outlook\Outlook.pst is not an outlook data file. (.pst).

    Any help would be greatly appreciated. Thanks.
      My Computer


  2. Posts : 9,747
    Windows 7 Home Premium 64 bit sp1
       #2

    Is Outlook a part of Office 2010. If so you could try the following to Repair Office. Open Control Panel, select Programs & Files, scroll down to Microsoft Office, right click on it & select Change. This will open a couple of Repair options.
      My Computer


  3. Posts : 150
    Windows 7 Home Premium 64bit.
    Thread Starter
       #3

    Thanks Ranger4, I'll try that and report back.
      My Computer


  4. Posts : 1,519
    Windows 7 Ultimate 64-bit, Windows 8.1 64-bit, Mac OS X 10.10, Linux Mint 17, Windows 10 Pro TP
       #4

    If your Outlook is the stand-alone version [obtained apart from versions of Office that do not include it] it may show as only Microsoft Outlook in Programs and Features.
      My Computer


  5. Posts : 150
    Windows 7 Home Premium 64bit.
    Thread Starter
       #5

    OK, I tried the repair office instruction and now if I try to access Office, I get the following message:

    "MS Office cannot verify the license for this application. A repair attempt failed or was cancelled by the user. The application will now be shut down."

    It's a valid installation, so what should I do please?
    Code:
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x8007043c
    Windows Product Key: *****-*****-BHMRW-42483-FM8QF
    Windows Product Key Hash: y0NMVaS3InmKNWz/jomjD769HLo=
    Windows Product ID: 00359-OEM-8703712-67586
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {F472C7D9-BFD3-46A2-8ABE-6FC1DF8A10D5}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.140303-2144
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A
    
    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    
    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002
    
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    
    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
    
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Users\Barry\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    
    File Scan Data-->
    
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{F472C7D9-BFD3-46A2-8ABE-6FC1DF8A10D5}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-FM8QF</PKey><PID>00359-OEM-8703712-67586</PID><PIDType>3</PIDType><SID>S-1-5-21-788450346-1694434339-3670528744</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>3808</Version><SMBIOSVersion major="2" minor="6"/><Date>20120510000000.000000+000</Date></BIOS><HWID>24153307018400FE</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
    
    Spsys.log Content: 0x80070002
    
    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x8007043C' to display the error text.
    Error: 0x8007043C 
    
    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 6:20:2014 18:05
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Not Registered - 0x8007043c
    HealthStatus Bitmask Output:
    
    
    HWID Data-->
    HWID Hash Current: MAAAAAMAAQABAAEAAQAAAAAAAgABAAEAln2yf3cWTjSQTxpdvB1aid6IUKSOgS5z
    
    OEM Activation 1.0 Data-->
    N/A
    
    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information: 
      ACPI Table Name	OEMID Value	OEMTableID Value
      APIC			ALASKA		A M I
      FACP			ALASKA		A M I
      HPET			ALASKA		A M I
      MCFG			ALASKA		A M I
      SSDT			SataRe		SataTabl
      SSDT			SataRe		SataTabl
      SSDT			SataRe		SataTabl
      BGRT			ALASKA		A M I
    Last edited by basils57; 08 Jul 2014 at 05:33. Reason: Addition of code
      My Computer


  6. Posts : 9,747
    Windows 7 Home Premium 64 bit sp1
       #6

    basals57. Could you open a new thread in "Windows Updates & Activation" & copy your post #5 from here to there. That should get you fairly quick action on this problem.
    It seems your problem is now related to Windows 7 installation & not Office.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:18.
Find Us