start PPT get "Configuring Microsoft office professional plus"


  1. Posts : 7
    windows 7 Home premium 64 V6.1
       #1

    start PPT get "Configuring Microsoft office professional plus"


    Win 7 64 bit / Office 2013 64 bit from MSDN
    Every time I launch Powerpoint a box comes up stating, " Configuring Microsoft office professional plus 2013"
    When I start powerpoint it starts to open the powerpoint, then configuring screen comes up for a few minutes, it completes and then closes powerpoint.


    This only happens with Powerpoint, Word and Excel work fine.
    I had Office 2003 installed and that was uninstalled before installing office 2013
    I originally installed Office 2013 from MSDN on 8/13/13 and it has worked without problem for the last year. Last week 8/11/14, with no changes that I am aware of to the system, Powerpoint started with the configuring problem. I did some web searches and started attempting fixes I found.

    1. I uninstalled Office 2013 through the Control Panel
    2. Reinstalled Office 2013, started powerpoint same problem
    3. I uninstalled Office 2013 through the Control Panel
    4. Cleaned every piece of Office seen in control panel uninstall programs using: MicrosoftFixit.ProgramInstallUninstall.MATSKB.Run.exe
    5. reinstalled Office 2013 Started powerpoint same problem
    6. Tried the registry edits with the same problem
      1. reg add HKCU\Software\Microsoft\Office\14.0\Word\Options /v NoReReg /t REG_DWORD /d 1
      2. reg add HKCU\Software\Microsoft\Office\12.0\Word\Options /v NoReReg /t REG_DWORD /d 1
      3. reg add HKCU\Software\Microsoft\Office\15.0\Word\Options /v NoReReg /t REG_DWORD /d 1

    7. Uninstalled Office, cleaned up, reinstalled office, Started powerpoint in safe mode same problem
    8. Tried office repair option, restarted PC, same problem
    9. Uninstalled Office, cleaned up, reinstalled office.
    10. Tried run secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose
    11. Started powerpoint same problem
    12. 8/15 I ran uninstall and install as administrator and have same problem
    13. 8/18 Manually did uninstall Officeprocedurehttp://support.microsoft.com/kb/2739501/en-us

    Still get, " configuring Microsoft office professional plus 2013 "

    I have tried everything I can find and nothing works.
    Last edited by gjsullivan; 18 Aug 2014 at 18:57.
      My Computer


  2. Posts : 1,872
    Windows 10 Pro x64, Windows 8.1 Pro x64, Windows 7 Ultimate x64 SP1,
       #2

    Just a thought, have you tried running the Office installer as administrator?
      My Computer


  3. Posts : 9,746
    Windows 7 Home Premium 64 bit sp1
       #3

    You could try the solutions from this MS website. Please note there are 2 pages so read through the first one & at the bottom you will next for page 2.

    Office 2013 Professional Plus configures every time it starts - Microsoft Community
      My Computer


  4. Posts : 7
    windows 7 Home premium 64 V6.1
    Thread Starter
       #4

    Thanks for the suggestions
    PBCopter I ran uninstall and install as administrator and have same problem

    Ranger4 I have done everything but the revo uninstaller. Guess that is next
      My Computer


  5. Posts : 7
    windows 7 Home premium 64 V6.1
    Thread Starter
       #5

    Installed the free revo uninstaller. It could see every app except the MS Office 2013. So that was not a help.
      My Computer


  6. Posts : 9,746
    Windows 7 Home Premium 64 bit sp1
       #6

    Did you check with Revo Unistaller to see if there any remnants of your previously installed Office 2003, that it may be able to clean up.
    Office seems to have problems when there was a previous version installed, so this MS website may help you with removing Office 2003.

    How to uninstall or remove Microsoft Office 2003 suites
      My Computer


  7. Posts : 7
    windows 7 Home premium 64 V6.1
    Thread Starter
       #7

    the MSDN installl of office 2013 still has the Powerpoint problem.

    I received permission to us a license and install office 2013 from our corporate site.

    uninstalled MSDN version, installed office 2013 from corporate site.
    Power point works fine now. along with word and Excel

    Don't know why this is different but it solved it for me.

    Thanks to those who provided suggestions.

    Best of luck to the rest of you with this problem, it seems to be a crap shoot.
      My Computer


  8. Posts : 1
    Win7 Home Premium x64
       #8

    Make sure you have 'show system components' checked under the Revo options/uninstaller tab. Office should show up after that.
    I had the same issues and tried every "fix" I could find. Revo is the only thing that worked for me. It found over 40k extra registry entries after the initial uninstall. I deleted all those and have had no problems with my Office 2013 Pro. Good luck.
      My Computer


  9. Posts : 7
    windows 7 Home premium 64 V6.1
    Thread Starter
       #9

    Thanks, I am past the problem with the reinstall from the corporate site. this may help others.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:10.
Find Us