Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win 7 Pro -Office 2010 Pro - .exe .dll issues CheckSUR log included

02 Apr 2015   #1

Win 7 64
Win 7 Pro -Office 2010 Pro - .exe .dll issues CheckSUR log included

Ladies and Gents Have tried all sorts of tricks here - I think I am close soooo close.

Started with -
Re looping System Repair - Now fixed from this

Which was great, however left me with MS Office 2010 no longer operating giving me this:

(Note the CheckSUR log in the background for ref also)

I have tried restore points, now cant use as the most recent restore point is after the crash event.

I have a Win7 Disk now but no MS Office 2010 disk in order to do a full install from

Have tried to repair using WIn 7 disk but encounter ieframe.dll issues.

Have tried to repair from safe mode same issue

Cannot run IE or Google, or Help and Support

Running a Lenovo Y570 Laptop

Will sell my first born to see this through



Attached Thumbnails
Win 7 Pro -Office 2010 Pro - .exe .dll issues CheckSUR log included-logs.jpg  
My System SpecsSystem Spec
02 Apr 2015   #2

Windows 7 Home Premium 64 bit sp1

Hi nrogue, welcome to Windows Seven Forums.

Do you have an activation code for Office 2010 Pro. If so you can download it & reinstall it. If not you will have to try & buy a new one.
This NZ MS website might be useful for you. If you scroll down there is a section where they say they have a register of Office activation codes if you did purchase it there & are registered as an owner.
My System SpecsSystem Spec
03 Apr 2015   #3

Win 7 64

Thanks for the Link Ranger, but I purchased the laptop second hand so I am hoping the key is genuine.

I get all the updates etc and the OEM seems to be ok, but it is not registered with that site.

Even if I could, the DVD with windows 7 I have should at least let me run repairs however wont as it faults on "IEFRAME.DLL" about 6 times.

So I need to get over that hurdle first, whatever that is.


My System SpecsSystem Spec

03 Apr 2015   #4

Windows 7 Home Premium 64 bit sp1

Perhaps one of these websites might help you with ieframe.dll problem. Read through them & follow any of the links as they provide more solutions.

Internet Explorer has stopped working - res://ieframe.dll - Microsoft Community

How to fix c:\windows\system32\ieframe.dll error in - Microsoft Community

With this one only click on any of the links that are actually part of the main text & not those in the inserts on the left part of the main text, they are listed as "ads".

How To Fix Ieframe.dll Errors
My System SpecsSystem Spec
03 Apr 2015   #5
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Before spending your life trying to fix Office I recommend checking if the Office you have is proper by using this tutorial by Brink and posting here.

If Office is not properly activated the odds of fixing Office is slim to none.

Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec
03 Apr 2015   #6

Win 7 64

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-788W3-H689G-6P6GT
Windows Product Key Hash: yr8OHoeXhbT4dc6MxGYjdAStSPY=
Windows Product ID: 00371-OEM-8992671-00008
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {20C353CD-B0C0-4E44-8703-DD3615CD2CFA}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.150202-1526
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{20C353CD-B0C0-4E44-8703-DD3615CD2CFA}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-6P6GT</PKey><PID>00371-OEM-8992671-00008</PID><PIDType>2</PIDType><SID>S-1-5-21-1573840368-2556419245-681868045</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>0862                            </Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>47CN30WW(V2.08)</Version><SMBIOSVersion major="2" minor="7"/><Date>20110801000000.000000+000</Date></BIOS><HWID>57993507018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>New Zealand Standard Time(GMT+12:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>CB-01   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 50e329f7-a5fa-46b2-85fd-f224e5da7764
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00178-926-700008-02-1033-7601.0000-2242014
Installation ID: 007690624285843133575740393820241030495193931885907436
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: 6P6GT
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 04-Apr-15 1:41:34 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x80072EE2
HealthStatus: 0x0000000000000000
Event Time Stamp: 8:13:2014 09:35
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  FACP			LENOVO		CB-01   
  HPET			LENOVO		CB-01   
  MCFG			LENOVO		CB-01   
  SLIC			LENOVO		CB-01   
My System SpecsSystem Spec
03 Apr 2015   #7

Win 7 64

Well there goes lets hope all is well.

Ranger have tried those fixes, I cant open IE to apply any fixes or get to the settings in IE Options in the control panel.

I predominately use Google not IE, however both are failing. Have tried with the Firewall down and Antivirus off (ESET)

Have also updated anti virus and run full scan with ESET and MBAM
My System SpecsSystem Spec
03 Apr 2015   #8

Win 7 64

Thought here, I am running 64bit why is google default brower set at X84? (As in the post above)

Dunno but is there someway this thing has become confused over X64 or X86 operating system?
My System SpecsSystem Spec
03 Apr 2015   #9
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

To the best of my knowledge your okay. From your log.

My System SpecsSystem Spec
03 Apr 2015   #10

Win 7 64

Ok cool thanks!

Where to from here?
My System SpecsSystem Spec

 Win 7 Pro -Office 2010 Pro - .exe .dll issues CheckSUR log included

Thread Tools

Similar help and support threads
Thread Forum
Fail to update KB3074543 - CHECKSUR log included
I've copied KB3074543 to the Checksur/packages folder but doesn't seem to help. Log: ================================= Checking System Update Readiness. Binary Version 6.1.7601.22471 Package Version 26.0 2016-10-26 19:00
Windows Updates & Activation
ERROR_SXS_COMPONENT_STORE_CORRUPT CheckSUR log included please help!
I'm trying to get windows 7 sp1 installed but nothing i do works. I've ran the system update readiness tool with no luck, tried a manual instal with no luck. Looked through my computer for outdated drivers and programs that could be blocking the update with no luck. I've finally got somewhere but...
Windows Updates & Activation
Multiple issues after update (sfc /scannow and CheckSUR logs included)
Hi everyone, I'm currently using Windows 7 Home Edition, 64bit. Back on 3/14 Windows installed some updates, and since then my computer has been acting strange. The updates that installed successfully were as follows: KB915597 (Defender Update For Windows Explorer) KB2553501 (Sec Update...
Windows Updates & Activation
Office 2010 reinstall issues
Hi all, I am attempting to uninstall (and then reinstall) Office 2010 Prof Plus. I am not able to remove it from Add/Remove programs, have read through some help info and attempted to use the Windows Fixit, Revo & Ripoutoffice2007, none of which have removed it (Revo didn't take it out and then...
Microsoft Office
Issues with 64-bit version of Office 2010?
I've been using Office 2010 Pro since last year with issue whatsoever, however I'm curious about issues the 64-bit version might have. So are there any issues (performance or otherwise) that anyone has had or is having with the 64-bit version? Thanks. BTW I just realized my Academic...
Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App