Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Powermap in Excel 2013 reports Class Not Registered

08 May 2017   #1
alphire

Windows XP Professional x86
 
 
Powermap in Excel 2013 reports Class Not Registered

Hello,
I'm facing an annoying issue in which on client's account PowerMap (Preview) plug-in for excel returns Class Not Registered upon inserting PowerMap element.
It happens only on user's account, not on mine with admin privilegies.
Tried /regsvr option, which hasn't solved the issue.


My System SpecsSystem Spec
.
08 May 2017   #2
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

Have a look at his MS website to see if it helps you.

https://support.microsoft.com/en-us/...owerpivot-data
My System SpecsSystem Spec
Reply

 Powermap in Excel 2013 reports Class Not Registered




Thread Tools




Similar help and support threads
Thread Forum
class not registered
Please Help me guys. Im trying to save a word doc. file in my libraries and a pop up suddenly comes out saying class not registered and it happens in all microsoft office tools but when I tried to save it in the download folder it was ok. :confused::mad:also I was sending a file through my fb...
General Discussion
class not registered
Hi guys, When ever I download something in google chrome and I click show containing folder, an error comes up saying "class not registered". The same thing happens in uTorrent when I click show containing folder on one of my torrents. After that the program becomes unresponsive I was hoping...
General Discussion
Class Not Registered
running win 7 Pro, "Class Not Registered" comes up any time I'm trying to access Admin areas. It's last research before format drive and install clean copy Os.. any thoughts Tnx
General Discussion
Class Not Registered
Hi guys Desktop R click and select personalise and I get the above error. I have read through the previous forum threads covering this error and tried the various fixes via cmd.exe (as admin). I am either missing a .dll somewhere any easy fix?. Clean install yesterday and no naughty...
Software
mmc.exe class not registered error
Haven't had this error since Win 2000, but after installing a clean copy of Windows 7 on my workstation, and a number of programs, when I try to run mmc from the run prompt I get a Class Not Registered Error, which is causing havoc on all my software installations. Any ideas on how to fix or...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App