Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Office365 blank screen on login attempt

07 Sep 2018   #1
DrCos

Windows 7 Home Premium 64bit
 
 
Office365 blank screen on login attempt

Office 365 (2016 64 bit) version 1802 (Build 9029.2167) on Windows 7 home premium SP1, updated recently.

After a repair install of Windows 7 (here, needed to repair Office 365 (second repair option required) as no Office app would start.
Office fixed, would not activate (blank screen after 'sign-in' and entering email).
Two accounts linked, removed account with subscription, office activated. Tried to add other account back in, blank screen.
Uninstalled Office. Reinstall office. Office is activated, but same thing when trying to add other account back in.


Any ideas?


My System SpecsSystem Spec
.
07 Sep 2018   #2
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

Not quite sure what you mean by your mention of accounts. Are you referring to user accounts?.

After installing Office 365 have you made sure it's completely up to date.
My System SpecsSystem Spec
07 Sep 2018   #3
DrCos

Windows 7 Home Premium 64bit
 
 

Yes, two user accounts, both are Microsoft accounts. One is linked to the 365 subscription, the other is not. Both were showing up in Office prior to the repair install.
Now, the non-subscribed account is linked to the Office install, and the other is not. When I try to add the account, I get the blank window after the first logon window (enter the email).
My System SpecsSystem Spec
.

07 Sep 2018   #4
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

When you uninstalled Office, did you reboot the computer before reinstalling Office.

Do both users have active Microsoft accounts?.
My System SpecsSystem Spec
07 Sep 2018   #5
DrCos

Windows 7 Home Premium 64bit
 
 

Yes, rebooted.
Yes, both accounts are active

Trying the same thing on another PC (connect both accounts), I get a verification screen instead of a blank screen.
Both accounts have 2-step verification turned on.
I can log into either account on the affected PC using 2-step verification, just not from any Office app.
My System SpecsSystem Spec
Reply

 Office365 blank screen on login attempt




Thread Tools




Similar help and support threads
Thread Forum
Blank screen after login (sometimes)
I cannot log in to Windows 7 Professional - all the system does is hang after initial login (after the password has been entered.) However, I can log in using Safe Mode with Networking (but not Safe Mode!). I did a chkdsk /f /r - it reported and repaired corrupt index entries. This let me log in...
General Discussion
Windows 7: Blank screen on boot up, before login screen; slow startup
After the Starting Windows screen a blank black screen with a cursor that I can move pops up that lasts a minute (shouldn't happen with SSD, used to be ~10 second boot). Afterwards the login screen will appear as normal and everything works as normal. This doesn't happen when I boot into safe mode....
General Discussion
64-bit - Blank screen on boot up, before login screen; slow startup
Bonjour mes amis. I recently have started getting the infamous black screen of death at my computer's startup, very similar to this fellow user's problem. Basically, Blank screen on boot up, before login screen; slow startup. The black screen lasts at least two minutes on average, before the...
Performance & Maintenance
Blank screen after login
I logged in to my account and went away for a few minutes without looking at the screen before leaving. When I came back, the screen was completely blank and the light was blinking, so it was in a resting state, no worries. However, when I tried moving the cursor, hitting random buttons on...
General Discussion
Blank screen on boot up, before login screen; slow startup
Hey, first time posting here, so sorry if this is the wrong section or anything. Lately my laptop has been experiencing a problem when I boot it up. After the Starting Windows screen with the glowing Windows logo, a blank black screen pops up that lasts for ages (I'd say at least 5 minutes)....
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:44.
Twitter Facebook Google+