Word 2000 opens docs in read only

  1. Posts : 2
    windows 7 ultimate

    Word 2000 opens docs in read only

    Hi Guys, I'm new to this forum.

    Can anyone help me please

    I have win7 ultimate and still use word 2000, always worked well to my satisfaction.
    Yesterday suddenly all word documents only open as read only, even though all read only attributes are UNCHECKED.
    But if I copy the same document to an SD card and open it from there, it is not read only and acts normally, the problem only seems to exist if I open a word document from my documents on the hard drive

    I've tried re installing word but still the same.

    I did a retore point and it cured the problem for a few minutes, but the problem returned.

    I have reset any attribute I can find to read write, I have granted all permissions, but the problem still exists.

    Is it possible I have a virus of some sort causing this, hoping I don't have to do a clean install to fix it.

    Hoping someone can help

    Regard all

    Alex (agedbikeman)
      My Computer

  2. Posts : 6,744
    Windows 7 Ultimate x64/ Windows 10 Enterprise LTSC

    It's most likely not a virus. I think the "My Documents" folder is setting read only on files in that folder. It may be a permission issue in Windows.

    Go the "My Documents" folder or the folder where these word Docs are at and right click in that folder and select properties | Security.

    Now take a screenshot of each user or group like what is shown in this image. So, Administrators, System, Auth. Users and Users.

    Post those screenshots here.

    Word 2000 opens docs in read only-xsdcfbvsd.jpg
      My Computer

  3. Posts : 2
    windows 7 ultimate
    Thread Starter

    Thanks for your reply, but I already checked, no attributes were set to read only they were all unticked, but miraculously this morning the problem had disappeared and all was working normally, Thanks for your efforts in replying
      My Computer

  4. Posts : 6,744
    Windows 7 Ultimate x64/ Windows 10 Enterprise LTSC

    Then me thinks it sounds like software on your computer is messing around your OS environment.

    It's not an attribute. It's probably something deeper like the permissions I was referring to. When I say attribute I'm referring to Read Only.
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:28.
Find Us