Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Office 07 issue with "Sending command to program"

25 May 2010   #11
nancyatn

Win 7 X64
 
 

Strollin, do I have to uninstall ALL Adobe programs, or just whichever one is offending ... probably the reader, as that is what I use most right now????? Inquiring minds want to know!


My System SpecsSystem Spec
.
25 May 2010   #12
strollin

W10 Pro desktop, W10 laptop, W10 laptop, W10 Pro tablet (all 64-bit)
 
 

I've only ever used the reader so I can't say with any certainty but that's where I would start.
My System SpecsSystem Spec
26 May 2010   #13
prabz

Windows 7 Ultimate 64bit
 
 

Hello Nancy,

Have you tried this?

http://support.microsoft.com/kb/921541/en-us

Quite long though !

Prabz
My System SpecsSystem Spec
.

04 Jun 2010   #14
xiezhoupeng351

Windows 7 Professional x86
 
 

sometimes set default printer as XPS printer instead of Adobe printer can solve the problem.
My System SpecsSystem Spec
Reply

 Office 07 issue with "Sending command to program"




Thread Tools




Similar help and support threads
Thread Forum
Is "There was an error sending the command to the program" a virus?
I first noticed this last night when I attempted to install and run Maple Story, a Nexon game that a friend wants me to try and play. When I downloaded and installed the game, I double clicked the shortcut from the desktop but this window popped up. I brushed it off and closed my laptop for the...
System Security
"Sending request" Internet/browser connection issue.
I went away for the weekend lately and came back to find my Internet isn't working as it should. It works fine on every other Internet-capable device in the house. When I load a web page, it says sending request for about 2-3 minutes. Then it loads the webpage in a very basic style (See image.)...
Network & Sharing
"Sending request" Internet/browser issue.
I went away for the weekend lately and came back to find my Internet isn't working as it should. It works fine on every other Internet-capable device in the house. When I load a web page, it says sending request for about 2-3 minutes. Then it loads the webpage in a very basic style (See image.)...
Browsers & Mail
"There is a problem sending the command to the program"
It appears this error message has been received by a lot of people for many different reasons. I'm getting "There is a problem sending the command to the program" when I try to open an excel file using a shortcut, usually from the "Recent Programs" menu. Does anyone have any idea what it...
Software
"there was a problem sending a command line to program"
when i try to open my yahoo messenger account or a html doc. i get this pop up message: "there was a problem sending a command line to program". any suggestions? thanks
General Discussion
"there was a problem sending the command to the program"
Hello all. I realise this topic has become a feature. My symptoms seem to be slightly different. It started a week or so ago and what's happened is that none of the my applications via shortcut or via direct EXE (includiing office, games, system applications etc.. unless it's already part of the...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App