Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Error 1402

10 Jun 2010   #1

Windows 7
Error 1402

I have searched the forum, and it seems other people have had this problem but none of those threads were helpful, so I am asking here;

Whenever I try to install Microsoft Office Error 1402 (screenshot provided) appears. I have tried many suggestions, including manually changing permissions for Components, to no avail. Can anyone help?

Attached Thumbnails
Error 1402-untitled.png  
My System SpecsSystem Spec
11 Jun 2010   #2
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit

Hi !! Welcome to SF !!

I have seen simialar issue with another software but the fix is kind of same. This happens when you don't have enough permission to those Registry Key you have mentioned in the error message. It quiet lengthy fix

First we have to Enable Build-in Administrator

Then Login under Build in administrator

Although, the GUIDS that appear in the actual error message which are beneath the parent key, are random. Please use the following steps to work around this issue:

1. Click Start under search type regedit.
2. Click Edit and select Find. The Find dialog box appears.
3. In the Find What field, type the GUID that was referenced in the error message and click Find Next.

Once located from the search, give the registry key adequate permissions:

1. Right-click on the key and select Properties. Click on the Security tab.
2. Click the Advanced button, then select the Owner tab.
3. Under the Owner tab, highlight the account your are currently signed into Windows as,
check the "Replace owner on subcontainers and objects" box, click Apply, then click OK.

4. Close the Properties screen, then reopen it (see Step a).
5. Click the Security tab, highlight User account you selected to be the Owner in Step d and click the Advanced button and then Edit on the Permissions tab.

6. Check all boxes under the Allow column. Click Apply, then click OK.

7. Close out of the registry and attempt the installation again.

Note: If you recieve the same error, but referencing another GUID after giving permission to the initial GUID that prompted the error, repeat the above section to search the registry and give the appropriate permission.

Hope this helps,
My System SpecsSystem Spec

 Error 1402

Thread Tools

Similar help and support threads
Thread Forum
Error 1402: Cannot access key
Hi. I've been looking all over the net for an answer to this one. Adobe Acrobat and Office 2007 are giving me the same error. I've cleaned the registry, and in fact, I removed each and every Adobe key in the registry. So, still no go. Well, I've finally been able to locate the...
1402 error during software install
I have what I think is several issues but will try and separate them out individually. I use Libreoffice and went to update the app yesterday and ran into a problem I don't know how to resolve. (See the attachment) I get about 3/4 the way through the install and up pops a 1402 error...
Error Code of installation 1402
Dear Expert, I have hardly issue that related error code 1402 when i installed some programs as: Autocad nor Microsoft office... I know that, this error related registry permission, when i follows some instruction on internet, i never get real result. Before, when i installed Microstation,...
General Discussion
error 1402
so like the title said i have the error 1402... i have tried the command prompt code and it didnt work... can someone help?
Microsoft Office
Error 1402
Hiya All, For a few days now Ive been trying to up date to Adobe 9.3.3 but I keep getting Error 1402 ( See attachedment) I get the same Error if I try to uninstall 9.3.2. Also I get the same if I try to install Safari (opps sorry see attachment). I'm the only 1 who use my PC and I have...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:59.
Twitter Facebook Google+