Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Having problem in playing Movies in Window7

10 Sep 2010   #21
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

My link was specific to your chipset and your 32-bit operating system. Please go with that.


My System SpecsSystem Spec
.
10 Sep 2010   #22
iycman

window7 32-bit version
 
 

i have done every thing .... tried every driver i found but same problem continuing Movie (From my Hard) & Internet video not smoothly working (Picture & Audio both Slow motion) but my audio files & songs are perfectly ok & also my Snazio TV PVR card for watching TV on my system. if TV is working ok why the hell movies & Internet videos not working which were both nice in XP. this seven is a mess really from its installation having problems & problems but every time when i went for XP found a solution, but now when every thing drives, softwares, programs all are working this issue arise and this is now making me to go back to XP, because you can't live without Movies & Music. Music i can listen but movies i don't any solution anyone have or i do what i should do from first problem go to XP a proper system supports everything
My System SpecsSystem Spec
13 Sep 2010   #23
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

Rant aside, (sorry, but just really tired of people going off on Windows 7 when it is not a Windows 7 issue), get another add-in video card. Nicely put, the VIA onboard video is horrible for anything other than web-browsing. You'll be doing your system a favor, to spend even $25 or so on another 7300 GT or something similar. Offload the work to a dedicated GPU, and you'll be fine.
My System SpecsSystem Spec
.

13 Sep 2010   #24
Keiichi25

Windows 7 Ultimate x64 and Home Premium x64
 
 

Quote   Quote: Originally Posted by iycman View Post
i have done every thing .... tried every driver i found but same problem continuing Movie (From my Hard) & Internet video not smoothly working (Picture & Audio both Slow motion) but my audio files & songs are perfectly ok & also my Snazio TV PVR card for watching TV on my system. if TV is working ok why the hell movies & Internet videos not working which were both nice in XP. this seven is a mess really from its installation having problems & problems but every time when i went for XP found a solution, but now when every thing drives, softwares, programs all are working this issue arise and this is now making me to go back to XP, because you can't live without Movies & Music. Music i can listen but movies i don't any solution anyone have or i do what i should do from first problem go to XP a proper system supports everything
Re-looking at your entered system specs...

OS window7 32-bit version
CPU Pentium Dual Core
Motherboard MSI P4M900M2
Memory 2 GB
Graphics Card Internal 256 Supported (Was Using 7300 GT)
Sound Card Realtek Audio (Internal 7.1 channel)

This entry caught my attention... When you were on your XP build, did you used to have a graphics card and then decided to switch to the motherboard one?

Hard Drives 160 GB
My System SpecsSystem Spec
13 Sep 2010   #25
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

That's where I'm leaning, too. The only thing that changed, aside from the OS, was the a dedicated GPU was pulled in favor of a very low end, onboard graphics chip. The rest of the system specs are fine for video playback.
My System SpecsSystem Spec
08 Dec 2010   #26
tahirbalouch1

7 Home Premium 32bit.
 
 
I am having same problem in my MSI P4m900m2

I am having same problem in my MSI P4m900m2. Dear I have tried all drivers every thing but the videos are having the same problem Is there any solution to this>> facing alot of trouble

waiting 4 ur precious reply
My System SpecsSystem Spec
Reply

 Having problem in playing Movies in Window7




Thread Tools




Similar help and support threads
Thread Forum
window7 32bit to 64bit installation problem from usb
Intel(R) Core(TM) i5-4440 CPU @ 3.10GHz Memory (RAM) 4.00 GB Primary hard disk 195GB Total i want to install 64 bit window7 on window7 32bit clean installation i tried drive but not success even usb i take every steps but no success i don't know why plz help
Installation & Setup
BSOD randomly after playing games or playing movies )
Hi Guys, I have issues with my desktop. I randomly get the bsod (kernel data inpage error). I thought it started after I installes the new ATI drivers. So I tried older drivers but without any result. After that I thought it was an issues with Win 7 64bit. So I installed 32bit. But still I get...
BSOD Help and Support
Problem in playing 3D movies
Greetings Well i got some odd issues while trying to play 3D BD Movies on my laptop recently, Since i bought it I never had any problems with playing 3D BD movies with PowerDVD, till around 3-4 days ago, when i tried to play something i got this message and powerDVD was unable to play it :...
Graphic Cards
BSOD Playing while Playing WoW or Watching Movies
Hello guys i'm new to this site but here is my problem when i get the BSOD while playing WoW or Watching shows in my comouter. If anyone can help me on this it would be great this has happen to me like 4 times already i'm not sure what is causing the problem. Problem signature: Problem Event...
BSOD Help and Support
random bsods when playing wow or playing movies
HI there im hopeing someone can help me solve this im stumped about what the error is. it only accurs when im ether playing online games or watching movies. my driver says it's up to date, but ill post the bsod.
BSOD Help and Support
Vista to window7 email transition problem(s)
Well, my laptop with Vista just crashed. My new laptop comes with Windows7. My main objective to reinstate the Windows Mail that is hidden in the hard drive. I used the following tutorial;https://www.sevenforums.com/tutorials/5481-windows-mail.html Unfortunately that did not work. I tried...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App