Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: TRUE AVI thumbnail Problem <------ HELP PLZ!!!

24 Sep 2010   #1
Heat7

Windows 7 Home Premium 64bit.
 
 
TRUE AVI thumbnail Problem <------ HELP PLZ!!!

Hello seven forums
(Windows 7 home premium 64bit)


Ive had this problem for a WHILE! now.

in my windows explorer it doesn't generate thumbnails for avi. videos. I get EVERYTHING else, mp4, pictures all of kinds and im guessing wmv video files too (although i haven't tried).

WMP library shows all thumbnails! it just the windows explorer with the avi. problem.

The problem started after i restored from avi files i deleted ( but once restored they showed there thumbnails ) and deleted that divxplus codec/program. I used Ccleaner also and deleted some errors from registry as well

NOTE- about 4 avi thumbnails from my video files still work normally. They're old and are one of the restored avi's. Dont knwo why only those . Since even NEW avi files dont show thumbnails

I doubt any of the things mention above is the problem(because everything else works fine) but it as around the time it happened.

I've tried tone of things like the "Show thumbnails not icons" trick, Restore folder settings, Sfcscan now ect.

I feel i would of know about the "System restore" app when it first happened it the problem could of been fixed but it's to late now.


Is there some other type of command prompt solution I can try ??

Will buying windows 7 endorsed "Registry Booster" fix this problem??

Please help thanks


My System SpecsSystem Spec
.
24 Sep 2010   #2
Wishmaster

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Heat7 View Post
Will buying windows 7 endorsed "Registry Booster" fix this problem??

Only if you wish to make your current issues even worse.

Stay away from registry cleaners. They are trouble.


7 should thumbnail most avis by default.
The only thing I can think of is perhaps removing Divx coupled with registry cleaning has caused the issue.


Also, AVI is imply a container the holds Video and Audio Streams. Depending whats inside that container, it may just be a codec issue.
If this is the case, Shark007s codec package should help.

Try the following:


1) Make sure the AVI Files are set to "Open with Windows Media player"
Right Click the File, and expand 'Open With"
Choose: "Choose Default program"
Select Windows Media Player

2) Try running a advanced Disk Cleanup to force regenerating all thumbs.

Open a CMD Promp as admin and type:
cleanmgr sageset:99
(Check ALL the boxes, especially the thumbnail one)
Then type; cleanmgr sagerun:99

3) Open a CMD prompt as administrator.
type :
sfc /scannow


4) If all of the above fails:
If you have a system restore point that was before this, I would suggest a roll back and see if that doesnt resolve the issue.
My System SpecsSystem Spec
24 Sep 2010   #3
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

I just helped someone today who couldn't display flv thumbnails. What I suggested was to install K-lite 64-bit codec.

K-Lite Codec Pack 64-bit
My System SpecsSystem Spec
.

24 Sep 2010   #4
Heat7

Windows 7 Home Premium 64bit.
 
 

wishmaster I'm thinking it is that same problem as well, the uninstalling that divxplus and deleting/repairing a few reg keys from Ccleaner.

Iv'e tried disk cleanup and try it on a regular basis to if it will somehow work, also WMP is the default player (ive even tried making it something else and back to WMP to see if that works)

Last like i said the system restore point might of work when the problem first started but its too late it doesn't restore that far back and if i restore it doesn't fix it.

Is there a way to restore windows explorer to default keys in Command prompt?
or show my status on it (see if you guys point ou the problem)


Im guessing Shark007 should work but i dont want to add it. I forgot to mention i have CoreAVC with the haali media splitter.
My System SpecsSystem Spec
24 Sep 2010   #5
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Quote   Quote: Originally Posted by Heat7 View Post
Im guessing Shark007 should work but i dont want to add it. I forgot to mention i have CoreAVC with the haali media splitter.
Instead of Shark007, add K-Lite

K-Lite Codec Pack 64-bit
My System SpecsSystem Spec
25 Sep 2010   #6
Heat7

Windows 7 Home Premium 64bit.
 
 

Lemur and others thanks for the suggestions, I see that both shark007 or k-lite will most likely solve the avi thumbnail issue.

BUT WOW i went to the shark007 forums and All i need was to get the avi registry key back which shark007 himself provided a download file so it does it by itself

Added it and WORK INSTANTLY , started seeing all avi's and back to normal all thumbnails!

That guy really knows his stuff.

BTW- learned my lesson messing around with deleting reg. keys , even though it was Ccleaner that i did it with.

Dont get why programs would say all these reg. keys are bad and then say delete them
My System SpecsSystem Spec
25 Sep 2010   #7
Wishmaster

Windows 7 Home Premium 64bit
 
 

Excellent! Im glad he was able to help sort out the issue!


Many registry cleaners actually "guess", so to speak, of what is bad/or good. The bad thing is, many times they simply are wrong and end up breaking something.

The cleaners that are more aggresive, tend to so even more.
For the most part, cleaning the registry is not a good idea for this reason.


However, cleaning keys you know for a fact are bad after a uninstall is fine.

For example, if you uninstall a program (lets say it was VLC for example).
if you scan with Ccleaner, you can safely delete refernce keys such as ...
"invalid MUI reference ...-------VLC.exe"

To be sure any left over keys have been deleted after a uninstall, the best and safest way to go about it, IMHO, is by using REVO Uninstaller.

But keep in mind, even if you do not clean uop these left over keys, no harm will come to the system, nor will it hurt performance.
My System SpecsSystem Spec
25 Sep 2010   #8
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Some people don't like Shark007 b/c it adds the Bing bar automatically - no option.
My System SpecsSystem Spec
25 Sep 2010   #9
Heat7

Windows 7 Home Premium 64bit.
 
 

Thanks for the tip wishmaster

I did hunt for anything "DivxPlus " that ONE time i decided to delete so called
"error keys" but i guess i deleted that avi key as well.

I did research on REVO and it looks great , has alot of features. I might get in the future
My System SpecsSystem Spec
Reply

 TRUE AVI thumbnail Problem <------ HELP PLZ!!!




Thread Tools




Similar help and support threads
Thread Forum
true crime new york city road problem
I have problem with this game its all working perfect no lags or something like that but road is invisible . I have win 7 32 bit And ATI radeon HD 4300/4500 series ? How can i fix it ?
Gaming
Icon thumbnail problem & can't change desktop solid color background
My desktop background became solid black colors and can only select from solid colors. Even if I select image it still shows solid color and thumbnail of image in win7/personalization does not work. (look at image 1 below) another problem all folder, video and image thumbnails dont work (look...
General Discussion
thumbnail problem
this has happen a few times when i come out from hibernate the thumbernails disappear and they have to load again why is it been deleted
Music, Pictures & Video
Thumbnail Problem: Improper
Hi all, I'm sorry to be coming with this Thumbnail problem again. But this is not the way I want my thumbnails to look. What I have done so far: 1. PNG formatted pic. 2. Renamed to "Folder" Why is this still happening? http://www.freeimagehosting.net/uploads/ffe487ee6e.png
Customization
True Image 2011 vs True Image 2010
I'm wondering exactly what improvements and changes have been made that might make it worthwhile to upgrade. I don't much care about cosmetic changes, only in those that actually make the program work better. I took a look at the Acronis website, but didn't find a change log, only literature to...
Software
Thumbnail Icon Problem
I have W7, of course, and my primary media player is GomPlayer. I have some AVI, FLV, and other kinds of video files. GomPlayer plays all of these video files just fine. I have codecs that I installed straight from the Gomplayer site as well as the K-lite codec pack. Here is my problem: Most of...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App