Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: How do I play an entire album in WMP

05 Nov 2010   #21
alfred01

Windows 7 Home Premium 64 bit SP1
 
 

You could use drag and drop. Select Albums in WMP and drag and drop from HDD onto WMP, then if you want delete it when done.


My System SpecsSystem Spec
.
Reply

 How do I play an entire album in WMP




Thread Tools




Similar help and support threads
Thread Forum
Windows Movie Maker Fails to Play/Open entire file
I captured video from a game using Bandicam. The video plays fine on my PC, the entire video. However, when I put it in to Windows Movie Maker for playback or editing, the last 1 minute and 10 seconds is omitted from the editor, so any edited movie I make, ends early. I'm putting in the original,...
Music, Pictures & Video
Laptop lag when I play videos , use office ,play games
Hello I have laptop HP PROBOOK 4530S since 2011 and worked very well but in november 2013 my laptop start lagging , in the first the lag is limited on videos , but after I suffer the lag in games ( also old games ) , microsoft office , when I use the browsers etc.. , there is my specifications ...
Music, Pictures & Video
Entire Movie Wont Play and more....
Hello all, I'm trying to play a dvd that I ripped and when I play it through Windows Media Center 7 I'm having the following issues. When I play these short episodes there is a part of the episode that is entirely skipped for some unknown reason and will not play in it's entirety when using Media...
Media Center
album art
i went through my whole media player library and added album art to the files, but they don't show up on the thumbnails of the files themselves. i have my music library arranged by artist and it shows the thumbnail and i'm kind of anal about this stuff (i like having my music properly tagged and...
Music, Pictures & Video
Combat Arms wont play on 7077, did play on 7068
It's running just fine on my 7068 box, but when I try to run the program on 7077, I get this message ImageShack - Image Hosting :: capturedvi.jpg I've run it with "recommended settings", tried running it in XP mode, as admin, with visual effects disabled..ect. Anyone have a suggestion?
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App