Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Character Problem

16 Mar 2011   #11
IMAyNeed

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by mitchell65 View Post
I'm afraid you have lost me on your video editing. Normally a video editor will create a generic project file that contains just the editing parts in a text format. No actual video clips are included, just links to where they are on your system. I have never heard of a program that will create a project file that will open in another third party program so I can't understand how you do some editing in one program then transfer that file to another program to continue editing. The only way to do that, that I know of is to render a new a video file each time you transfer from one prog to the other!
yes, before the video is ready, it is being encoded a few times.
(Usually videos are added together in each encode)

Quote:
Also how do you work in two and sometimes three different languages at the same time?
I am usually working in English and French.
Some videos are both instructed in English and French.
German is specific for German videos.

Quote:
You could still use Notepad and install a third party spell checker, there are many to choose from, here's just one:
TinySpell : Spell Checker For Windows Notepad
Thanks for the advice and the link.


My System SpecsSystem Spec
.
17 Mar 2011   #12
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Sorry for the delay in coming back to you but I have been busy on things "domestic".
Have given more thought to your problem and am trying to get my head round it. To simplify matters can you confirm the following please.
In one PC the characters show as expected in all programs?
In the other PC they show OK in Adobe but not in TMPGenc or Firefox?
In the PC where it shows wrongly can you try entering the character you want by using the character map and copy and paste?
Also have you tried highlighting the "heart" character and seeing what Font comes up?
If it works OK in one program namely Adobe then there is nothing wrong with the Font. It would seem to be a problem with the programs. Just to be sure run through your word processor/s and text programs just to see if they are all OK. That way we can isolate the problem to two programs! (Hopefully)
My System SpecsSystem Spec
17 Mar 2011   #13
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Have made a couple of what are think significant discoveries. The system font for Firefox is Tahoma and the default font in TMPGenc is also Tahoma! I have just downloaded the trial version of TMPGenc just to try to replicate your problem. I can't on my Win 7 Home Premium PC.
So I think I was wrong when I said there is nothing wrong with the Tahoma Font on your Home premium PC.
Lets try this:
On the Ultimate PC copy the Tahoma Font file from the Fonts folder onto a USB stick, memory card or CD.
Go to the Premium PC and open the Fonts folder. Rename the Tahoma file to a different name, no need to delete it. Then go to the device with the Tahoma file from the Ultimate machine, and drag the Tahoma font file to the Fonts folder on the Premium PC. Give that a try!
EDIT:
Need to have another rethink, forgot you can't rename font files!


OK Panic over. This should work or it does on my PC. On the Premium PC open C:/WINDOWS/ to show the Fonts folder. Dont open the fonts folder. Then open the Drive where you saved the Tahoma font file from the Ultimate PC and drag to the Fonts folder. It should say Tahoma already installed, Do you want to overwrite it" Say YES. Do this for the Regular and Bold Tahoma fonts.
My System SpecsSystem Spec
.

18 Mar 2011   #14
IMAyNeed

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by mitchell65 View Post
In one PC the characters show as expected in all programs?
In the other PC they show OK in Adobe but not in TMPGenc or Firefox?
Exactly. In Home Premium, it doesn't work correctly in TMPGenc and Firefox.
(In Ultimate, it does work)

Quote:
In the PC where it shows wrongly can you try entering the character you want by using the character map and copy and paste?
Yes, I can. I can even use "replace all", but I can do that on notepad, not on TMPGenc. On TMPGenc, I can only change the characters one by one by copying it from the character map, not able to use "Replace All". The characters are already working correctly on Notepad. They are not working correctly on TMPGenc, as well as not working on Firefox.

I tried a similar method also:

- Sent the file to Home Premium (And everything below in this list is done in Home Premium)
- Open it in TMPGenc
- See the mistakes
- Open it in Notepad
- Even though the characters are working correctly in Notepad, type them again in Notepad
- Send it to TMPGenc, mistakes are still there
- Open the file again in Notepad, this time put the characters copied from character map
- Open it TMPGEnc, mistakes are still there.

(Example:

Character Problem-98446972.jpg turns into Character Problem-eo2.jpg)

And in addition to that;
Firstly; it means, I will need to do another extra editing session, most likely sessions, on Home Premium, for each video. That also defeats the whole purpose of using another computer for encoding.

When I finish editing the video for the last encode on Ultimate, I am sending it to Home Premium for encode. If I need to check the last video on Home Premium, which is already completely edited on Ultimate; it means I need to make another extra "editing session" on Home Premium, which is I am trying to avoid. It is a really annoying thing when you arrange everything on one computer, and on the other, start editing it again.

Secondly; these computers are not in the same place. I am reaching Home Premium by Remote Control and I have read/write control of a specific folder. I am sending the files through internet, putting them in the encode program by remote control and again receiving them by internet when they are done. So, making an edit on the other computer does not work as well as the machine I am working on, even though I am able to use full screen remote control with a stable connection. Well, to be honest, I can edit the text on Home Premium easily even with the remote control, do not need to edit the video, but as I said before, I can't use the "replace all" function in TMPGenc, so it doesn't matter anyway.

Quote:
Also have you tried highlighting the "heart" character and seeing what Font comes up?
How will I do that?
The "heart" character just comes up in Firefox and TMPGenc, and I don't know how to get the font info.

Quote:
If it works OK in one program namely Adobe then there is nothing wrong with the Font. It would seem to be a problem with the programs. Just to be sure run through your word processor/s and text programs just to see if they are all OK. That way we can isolate the problem to two programs! (Hopefully)
It works ok in Notepad, Wordpad, Word. Even works in Windows Explorer when I type a file name.
It doesn't work in TMPGenc, Firefox, IE, Opera and most likely any other browser on Home Premium.
(This means, on Windows Programs, it is working correctly, even on Windows Explorer, but when it comes to internet browsers including Internet Explorer, and when it comes to TMPGenc, it doesn't work. - I didn't know before that it was not working on Internet Explorer because I wasn't using it. I just checked it while writing this post.)

Quote:
On the Premium PC open C:/WINDOWS/ to show the Fonts folder. Dont open the fonts folder. Then open the Drive where you saved the Tahoma font file from the Ultimate PC and drag to the Fonts folder. It should say Tahoma already installed, Do you want to overwrite it" Say YES. Do this for the Regular and Bold Tahoma fonts.
Nope, no change.
Just there is something strange now, which I couldn't figure out. By the way, I am so tired, maybe I will figure it out later.
Even though it says, "Tahoma is installed, do you want to overwrite?", Tahoma does not show in the fonts anymore, before it had 240 items, and now, it has 239 items. I tried installing by right click and install, the same thing, it is saying that Tahoma is installed, but does not show in fonts anymore.
This is strange.

As I wrote in my previous post, Home Premium Fonts folder has 240 items(After the Tahoma incident 239 now), Ultimate Fonts folder has 445 items.
(Does every Ultimate have 445 items? Does every Home Premium has 240 items? Do you know about that?)

All for this time.
Thanks for all of your answers, and do not ever worry about any delays.
Thanks for your help again.


My System SpecsSystem Spec
18 Mar 2011   #15
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

A
Quote:
(Does every Ultimate have 445 items? Does every Home Premium has 240 items? Do you know about that?)
To answer this part: Answer No! Windows 7 comes with a certain number of fonts many are "System fonts" Tahoma is one of them and if you try to delete Tahoma, you should get the message "Tahoma is a system font and cannot be deleted". Why it is no longer showing in the Fonts folder I don't know!
Every Program that you install on the PC that has any text facility at all will come with extra fonts, these are automatically installed into the Fonts folder and then become available to all Windows programs. The Ultimate PC clearly has a lot more programs installed than the Ultimate PC!
Here's a list of all the fonts shipped with Windows 7:
Aharoni Bold
Andalus Regular
Angsana New, Angsana New Bold, Angsana New Italic & Angsana New Bold Italic
AngsanaUPC, AngsanaUPC Bold, AngsanaUPC Italic & AngsanaUPC Bold Italic
Aparajita, Aparajita Bold, Aparajita Italic & Aparajita Bold Italic
Arabic Typesetting Regular
Arial, Arial Bold, Arial Black, Arial Italic & Arial Bold Italic
Arial Unicode MS Regular
Batang
BatangChe
Browallia New, Browallia New Bold, Browallia New Italic & Browallia New Bold Italic
BrowalliaUPC, BrowalliaUPC Bold, BrowalliaUPC Italic & BrowalliaUPC Bold Italic
Calibri, Calibri Bold, Calibri Italic & Calibri Bold Italic
Cambria, Cambria Bold, Cambria Italic & Cambria Bold Italic
Cambria Math
Candara, Candara Bold, Candara Italic & Candara Bold Italic
Comic Sans MS & Comic Sans MS Bold
Consolas, Consolas Bold, Consolas Italic & Consolas Bold Italic
Constantia, Constantia Bold, Constantia Italic & Constantia Bold Italic
Corbel, Corbel Bold, Corbel Italic, Corbel Bold Italic
Cordia New, Cordia New Bold, Cordia New Italic & Cordia New Bold Italic
CordiaUPC, CordiaUPC Bold, CordiaUPC Italic & CordiaUPC Bold Italic
Courier New, Courier New Bold, Courier New Italic & Courier New Bold Italic
DaunPenh
David & David Bold
DFKai-SB
DilleniaUPC, DilleniaUPC Bold, DilleniaUPC Italic & DilleniaUPC Bold Italic
DokChampa
Dotum
DotumChe
Ebrima & Ebrima Bold
Estrangelo Edessa
EucrosiaUPC, EucrosiaUPC Bold, EucrosiaUPC Italic & EucrosiaUPC Bold Italic
Euphemia
FangSong
Franklin Gothic Medium & Franklin Gothic Medium Italic
FrankRuehl
FreesiaUPC, FreesiaUPC Bold, FreesiaUPC Italic & FreesiaUPC Bold Italic
Gabriola
Gautami & Gautami Bold
Georgia, Georgia Bold, Georgia Italic, & Georgia Bold Italic
Gisha & Gisha Bold
Gulim
GulimChe
Gungsuh
GungsuhChe
Impact
IrisUPC, IrisUPC Bold, IrisUPC Italic & IrisUPC Bold Italic
Iskoola Pota & IskoolaPota Bold
JasmineUPC, JasmineUPC Bold, JasmineUPC Italic & JasmineUPC Bold Italic
KaiTi
Kalinga & Kalinga Bold
Kartika & Kartika Bold
Khmer UI & Khmer UI Bold
KodchiangUPC, KodchiangUPC Bold, KodchiangUPC Italic & KodchiangUPC Bold Italic
Kokila, Kokila Bold, Kokila Italic & Kokila Bold Italic
Lao UI & Lao UI Bold
Latha & Latha Bold
Leelawadee & Leelawadee Bold
Levenim MT & Levenim MT Bold
LilyUPC, LilyUPC Bold, LilyUPC Italic & LilyUPC Bold Italic
Lucida Console
Lucida Sans Unicode
Malgun Gothic & Malgun Gothic Bold
Mangal & Mangal Bold
Meiryo, Meiryo Bold, Meiryo Italic & Meiryo Bold Italic
Meiryo UI, Meiryo UI Bold, Meiryo UI Italic & Meiryo UI Bold Italic
Microsoft Himalaya
Microsoft JhengHei & Microsoft JhengHei Bold
Microsoft New Tai Lue & Microsoft New Tai Lue Bold
Microsoft PhagsPa & Microsoft PhagsPa Bold
Microsoft Sans Serif
Microsoft Tai Le & Microsoft Tai Le Bold
Microsoft Uighur
Microsoft YaHei & Microsoft YaHei Bold
Microsoft Yi Baiti
MingLiU
MingLiU_HKSCS
MingLiU_HKSCS-ExtB
MingLiU-ExtB
Miriam
Miriam Fixed
Mongolian Baiti
MoolBoran
MS Gothic
MS Mincho
MS PGothic
MS PMincho
MS UI Gothic
MV Boli
Narkisim
NSimSun
Nyala
Palatino Linotype, Palatino Linotype Bold, Palatino Linotype Italic & Palatino Linotype Bold Italic
Plantagenet Cherokee
PMingLiU
PMingLiU-ExtB
Raavi & Raavi Bold
Rod
Sakkal Majalla & Sakkal Majalla Bold
Segoe Print & Segoe Print Bold
Segoe Script & Segoe Script Bold
Segoe UI, Segoe UI Bold, Segoe UI Italic, Segoe UI Bold Italic, Segoe UI Light & Segoe UI Semibold
Segoe UI Symbol
Shonar Bangla & Shonar Bangla Bold
Shruti & Shruti Bold
SimHei
Simplified Arabic & Simplified Arabic Bold
Simplified Arabic Fixed
SimSun
SimSun-ExtB
Sylfaen
Symbol
Tahoma, Tahoma Bold
Times New Roman, Times New Roman Bold, Times New Roman Italic & Times New Roman Bold Italic
Traditional Arabic & Traditional Arabic Bold
Trebuchet MS, Trebuchet MS Bold, Trebuchet MS Italic & Trebuchet MS Bold Italic
Tunga & Tunga Bold
Utsaah, Utsaah Bold,Utsaah Italic & Utsaah Bold Italic
Vani & Vani Bold
Verdana,Verdana Bold, Verdana Italic & Verdana Bold Italic
Vijaya & Vijaya Bold
Vrinda & Vrinda Bold
Webdings
Wingdings

Any that you have that are not on that list must have come shipped with programs that have been installed!
My System SpecsSystem Spec
18 Mar 2011   #16
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Just had one more thought. Can you get physical access to the Premium machine so that you can use it's installed keyboard and not use it remotely. Just to eliminate that possibility.
I think then we can discount anything to do with actual Video Editing and concentrate on the fact the on a Windows 7 Machine with the Premium version installed on of the system fonts does not function properly. With physical access can you run sfc /scannow to see if that fixes it. If not short of a system repair I cannot think of anything else. Lets see what the above idea comes up with and take it from there!
My System SpecsSystem Spec
19 Mar 2011   #17
IMAyNeed

Windows 7 Ultimate 64-bit
 
 

It is 240 items now. Probably needed a restart.
I will inform about the sfc /scannow result when done.
Why do I need physical access for that, I didn't understand though.

UPDATE: Without physical access, nothing was found.
As I remember "no integrity violations found" something like that.
I didn't expect any either.
The OS installed is the same one when it was bought.
The Original one that came with it.
Maybe did a couple of system restores on it, but not anything else.

STRANGE: Yes, it is strange, and nothing comes to my mind either. I have used Toshiba before, and several other brands, but I have not seen this problem. And yes, I can't think of anything either. All I know is it is something with that computer and the symbols coming up when you press Alt+(number)

THANKS: Thank you for your help a lot. I will post here, if I come up with an answer or something new.
My System SpecsSystem Spec
20 Mar 2011   #18
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by IMAyNeed View Post
Why do I need physical access for that, I didn't understand though.
My idea was to actually be at the Premium machine and use the keyboard that is installed, this would eliminate the slight possibility that it was the remote access to the Premium PC that was causing the problem. Can you not get access to that machine?
My System SpecsSystem Spec
21 Mar 2011   #19
IMAyNeed

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by mitchell65 View Post
Quote   Quote: Originally Posted by IMAyNeed View Post
Why do I need physical access for that, I didn't understand though.
My idea was to actually be at the Premium machine and use the keyboard that is installed, this would eliminate the slight possibility that it was the remote access to the Premium PC that was causing the problem. Can you not get access to that machine?
No change.
Same thing.
Same problem with the Alt, and no errors on sfc /scannow.
I don't understand how can a machine type a black heart when you press alt+0233.
It must be the way it is designed by Toshiba or something. (Though I couldn't find anything on Google.)
Just remember if somebody says their keyboard showing a black heart or other symbols when alt+(number) is pressed.
My System SpecsSystem Spec
21 Mar 2011   #20
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by IMAyNeed View Post


I don't understand how can a machine type a black heart when you press alt+0233.
It must be the way it is designed by Toshiba or something. (Though I couldn't find anything on Google.)
Just remember if somebody says their keyboard showing a black heart or other symbols when alt+(number) is pressed.
Well I would stick my neck out and say that it cannot be anything to do with the way your PC is designed. It must be either a glitch I your OS or the actual font file. Have just gone back over this thread and cannot see if you say that you have tried a different Font? Does this happen with other fonts, say Ariel or is it just Tahoma? I ask this as it seems from here to happen in programs that use Tahoma for their system font!
My System SpecsSystem Spec
Reply

 Character Problem




Thread Tools




Similar help and support threads
Thread Forum
Keyboard problem, left-brace "{" character creates as "["
Sift+ Windows Explorer (folder/file names) Notepad MS Word MS Excel Metapad (text Editor) The only way I can insert left-brace is with Alt+0123
Hardware & Devices
Which superhero character do you like best?
Batman, spiderman, Iron man, or someone else? Just show your ideas.
Chillout Room
Character coding problem on W7 Pro x64
First of all, I'm a Romanian and that's part of the reason I opened this thread. I used to run x86 on my notebook and after I've downloaded a movie, the sub was perfect with the correct characters (ă, ș, ț), aka Unicode. After I chenged to x64, the characters went crazy. I mean, for the SAME movie,...
General Discussion
character map copy
When I click on copy on character map it doesn't work. I want to copy the frown face, but it doesn't work. Ariel and courier new works. Windings doesn't work and other symbols doesn't work like windings symbols.
General Discussion
Slow deletes (character by character)
This probably has nothing to do with Windows 7, but I thought someone on this forum would know. When in a text editor like on this forum or on Microsoft word and when I delete and hold it down it will be really slow. Characters would only delete every half a second no matter what. Anyone...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App