Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Avi files slow - CPU no more than 50% usage

07 May 2011   #1
miguel11

Windows 7 Ultimate 32 bit
 
 
Avi files slow - CPU no more than 50% usage

Strangely since yesterday the CPU usage on task manager doesn't go above 50% no matter what i run on my pc (benchmarks, movies, games) and I need more than 50% to watch movies so movies are playing slowly.

I have no idea of what is happening. I have no process stealing CPU time and I'm protected with Microsoft Security Essencials.

Could this be a Virus?


My System SpecsSystem Spec
.
07 May 2011   #2
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Have you switched power plans? Check that you're using High performance or balanced and in the advanced options, max processor state is set to 100 percent. Some bios also have thermal throttling settings so check there.
My System SpecsSystem Spec
07 May 2011   #3
adieitan96

Windows 8 Pro x64
 
 

go to task manager / processes and chack what tasks from the cpu, the usage and if u cant find anything close the spoolsv from there

Resource Monitor
My System SpecsSystem Spec
.

07 May 2011   #4
miguel11

Windows 7 Ultimate 32 bit
 
 

Restore default setting for power plan worked. It now uses 100% cpu.

Still I play avi divx files very slowly with media player, kmplayer or vlc media player.

Tried to play files both in the hard drive and in an external drive both slowly.

Have no ideia why.
My System SpecsSystem Spec
07 May 2011   #5
adieitan96

Windows 8 Pro x64
 
 

but you tried to close spoolsv?
My System SpecsSystem Spec
07 May 2011   #6
miguel11

Windows 7 Ultimate 32 bit
 
 

Sorry forgot to say but YES i closed spoolsv
My System SpecsSystem Spec
07 May 2011   #7
adieitan96

Windows 8 Pro x64
 
 

same?
My System SpecsSystem Spec
07 May 2011   #8
miguel11

Windows 7 Ultimate 32 bit
 
 

Maybe I was not clear before.

I closed spoolsv and it the problem remains.

Thanks.
My System SpecsSystem Spec
07 May 2011   #9
miguel11

Windows 7 Ultimate 32 bit
 
 
Avi files slow

I play avi divx files very slowly with media player, kmplayer or vlc media player.

Tried to play files both in the hard drive and in an external drive both slowly.

Have no ideia why.
My System SpecsSystem Spec
08 May 2011   #10
miguel11

Windows 7 Ultimate 32 bit
 
 

Formatted the PC and now I can't play mkv movies in KMPlayer and in Windows Media Player and in VLC media player the pixels are divided by a grid.

So I guess this is hardware problem.
My System SpecsSystem Spec
Reply

 Avi files slow - CPU no more than 50% usage




Thread Tools




Similar help and support threads
Thread Forum
Slow Pc high core usage
I don't know but recently I am facing this wierd issue since a few days. See screenshots below http://i.imgur.com/1qcePbR.jpg http://i.imgur.com/DqnyCaa.jpg As you can see that the process svchost.exe is using way too much memory and you can also see in the second screenshot that all my...
Performance & Maintenance
Low CPU usage, but slow computer
Hi, I'm new to the forums, and I was wondering why my computer is so slow. It's usually running very fast. I have 16GB of ram on a 64bit windows 7 computer. My computer usually runs fine, but starting two days ago, when I get on to my computer the CPU usage is less than 10%, but it's extra slow and...
Performance & Maintenance
100% disk usage, super slow PC.
Very slow booting. Sometimes it freezes. What is going on?
Performance & Maintenance
Windows 7 Suddenly Slow with Low CPU Usage
Hello, I recently installed Windows Live Essentials 2012 on my desktop computer, this was 2 days ago. After I had restarted my computer I noticed everything had slowed down drastically. Programs that I before could open in a few seconds took up to an hour to run. At first I thought it was Live...
Performance & Maintenance
computer suddenly very slow. cpu usage <10%
My computer was running fine until yesterday. Today it takes over 20 mins to boot up and is too slow to use. I haven't really done anything out of the ordinary. FYI windows 7 home premium 64bit 4GB RAM Intel core 2 duo cpu t6600 @ 2.20GHz Thanks
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App