Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7codecs

22 Dec 2009   #211
Shark007

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by swarfega View Post
I cant seem to uninstall the existing version since theres no "uninstall" option in control panel, only repair. Which means I cant update the codecs.
On the information page... in bright pink text... twice...

When choosing to uninstall this software you MUST use the button on the Help TAB.


My System SpecsSystem Spec
.
23 Dec 2009   #212
hotnikkelz

Windows 7 Ultimate
 
 

Hey, new guy here. I formally used CCCP codec pack with good success, but after reading al this stuff about shark's codec pack i uninstalled it and gave it a go in an attempt to resolve this minor but nitpicky issue.

I can't get mkv thumbnails to show at all. I still cannot even with shark's codec pack, any suggestions? The 2 players i use are WMP 12 and WMP classic. The default for ALL video associations is WMP 12. I'm on Win 7 64 bit, Ultimate Ed.
My System SpecsSystem Spec
23 Dec 2009   #213
Shark007

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by hotnikkelz View Post
I can't get mkv thumbnails to show at all. I still cannot even with shark's codec pack, any suggestions?
In the 32bit settings application, on the help tab, set filetype associations for the windows players.
In the x64 app, on the h264 tab, set ffdshow on the righthand side.
My System SpecsSystem Spec
.

23 Dec 2009   #214
swarfega

Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by Shark007 View Post
Quote   Quote: Originally Posted by swarfega View Post
I cant seem to uninstall the existing version since theres no "uninstall" option in control panel, only repair. Which means I cant update the codecs.
On the information page... in bright pink text... twice...

When choosing to uninstall this software you MUST use the button on the Help TAB.

Thank you.

However on install of newest version I get this error:

Win7codecs-win7codec2.jpg


My System SpecsSystem Spec
23 Dec 2009   #215
Shark007

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by swarfega View Post
However on install of newest version I get this error . . .
This error is caused by having real alternative installed. My release covers all real alt gives you so the installer removed it but this resulted in files installed by my release also getting removed.

I suggest to uninstall my release and re install it, there will be no more error. If you're a firefox user, that program may need to be re-installed also to pick up on the new location of the realmedia plugins since real alt is gone now.
My System SpecsSystem Spec
23 Dec 2009   #216
swarfega

Windows 7 Professional 64-bit
 
 

Thank you, no error 2nd time around. Happy Christmas to you.
My System SpecsSystem Spec
23 Dec 2009   #217
hotnikkelz

Windows 7 Ultimate
 
 

Thanks a lot! haven't tried it yet but I'm sure it might work now lol. ONe thing i noticed though. My volume when running mkvs has drastically lowered in WMP 12 but it's marginally better in WMC HC. I have to resort to turning up teh speaker voume WAY more than usual (over the half max line).
Any suggestions on that? i put the audio to 5.1 in the tab, didn't seem to help.

edit:
Thumbnails show yay!! but it seems to select the thumbnail based on the first frame of the video, so they're all black cuz all movies start with a black screen. Is there a fix for that?

BTW thanks for all the help and beautiful pack, it's awesome. I'm going to donate soon. This is too awesome to be free.
My System SpecsSystem Spec
23 Dec 2009   #218
A320

Win 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by hotnikkelz View Post
ONe thing i noticed though. My volume when running mkvs has drastically lowered in WMP 12 but it's marginally better in WMC HC. I have to resort to turning up teh speaker voume WAY more than usual (over the half max line).
Any suggestions on that? i put the audio to 5.1 in the tab, didn't seem to help.
I always thought this was an MKV issue. I have to do the exact same thing when playing these files as well.
My System SpecsSystem Spec
23 Dec 2009   #219
Shark007

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by A320 View Post
Quote   Quote: Originally Posted by hotnikkelz View Post
ONe thing i noticed though. My volume when running mkvs has drastically lowered in WMP 12 but it's marginally better in WMC HC. I have to resort to turning up teh speaker voume WAY more than usual (over the half max line).
Any suggestions on that? i put the audio to 5.1 in the tab, didn't seem to help.
I always thought this was an MKV issue. I have to do the exact same thing when playing these files as well.
I have a suggestion, but it breaks live TV

On the SWAP TAB, choose to disable the Microsoft Audio Decoder
On the Audio TAB, choose to Enable Audio normalization

If liveTV is important to you, re-enable the microsoft audio decoder as required
My System SpecsSystem Spec
25 Dec 2009   #220
hotnikkelz

Windows 7 Ultimate
 
 

i don't even know what liveTV is haha, anyway i don't think your suggestion made much of a difference though, but it's ok though, i'm content thanks for all your help
My System SpecsSystem Spec
Reply

 Win7codecs




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App