Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7codecs

15 Aug 2009   #41
swarfega

Windows 7 Professional 64-bit
 
 

shark, why not add an option to check for updates in the installed system which would then download without having to manually having to check the website?


My System SpecsSystem Spec
.
15 Aug 2009   #42
Shark007

Windows 7 Ultimate 64bit
 
 

There is a such a feature already, but I don't like 'pushy' software.
It will only remind you of an update AFTER 45 days has passed.

With Windows 7 being so new,
I'm updating constantly with new features and capabilities requested by my users.
My System SpecsSystem Spec
15 Aug 2009   #43
wildbilly

WINDOWS 7 64-bit Ultimte
 
 

Hello, Its been my experience so fa that Win7 already has every codec I need. I had the shark codec package in vista, but I will only install another as I need. I would advise against installing third party codecs this soon.
My System SpecsSystem Spec
.

15 Aug 2009   #44
swarfega

Windows 7 Professional 64-bit
 
 

The reason I use this one is because shark states that he doesnt mess with the existing installed codecs.
My System SpecsSystem Spec
15 Aug 2009   #45
Cixoos

win7, vista
 
 

ive got win7 64bit, installed Win 7 Codecs and 64bit addon.

Problem is audio stutter when playing .mkv ac3\dts files, tried wmp 32 and 64 bit. I have ste it to ac3filter

Did manage to set it to use coreavc.

In MPC when coreavc and ac3filter is set to preferred theres no problems, so dont know why this affect wmp
My System SpecsSystem Spec
15 Aug 2009   #46
hdfrango

Windows 7 Ultimate x64 build 7600
 
 

Am I the only one getting this inconsistency with the latest version?

Here is the screenshot from the latest version:



Here is a screenshot from the one I have installed:



I don't have the aac options.

Also, if it can hep, the Settings32.exe file I have was last modified on august the 4th and is 861 050 bytes


As a side note, for aac I was having playback problems from the start and just decided to use mpc hc's embedded aac decoder (this is probably why there are aac options now).
My System SpecsSystem Spec
15 Aug 2009   #47
LFB

Windows7 Enterprise SP1 x64 (Technet)
 
 

Ok... I have to confess... I always used the k-lite codec pack but since the windows seven RTM come I tried the codec pack from shark and the final verdict is: K-Lite? Nevermore!

So I'm here to say the good job that you Shark have been doing...

Ok... i installed this latest version, so what is the best codecs configurations?

Keep Windows defaults codecs or change?
My System SpecsSystem Spec
15 Aug 2009   #48
KazeNoKoe23

Windows 7 Professional x64 SP1
 
 

Quote   Quote: Originally Posted by LFB View Post
Ok... I have to confess... I always used the k-lite codec pack but since the windows seven RTM come I tried the codec pack from shark and the final verdict is: K-Lite? Nevermore!

So I'm here to say the good job that you Shark have been doing...
Same here. I used CCCP for years, but now with Shark's codec pack, I can't see myself going back to it. Keep up the great work, Shark.
My System SpecsSystem Spec
15 Aug 2009   #49
Shark007

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by swarfega View Post
The reason I use this one is because shark states that he doesnt mess with the existing installed codecs.
NO decoders are changed using a default installation. I find the defaults do a good job about 90% of the time. The default installation settings are arrived at through user input.

There is always going to be a strange video thats going to give you some issue and usually for those, simply changing the splitter (to Gabests) will suffice. On rare occassions, you may need to change the decoders as well (to ffdshow) but that is rare.


Quote   Quote: Originally Posted by Cixoos View Post
Problem is audio stutter when playing .mkv ac3\dts files, tried wmp 32 and 64 bit. I have ste it to ac3filter

Did manage to set it to use coreavc.

In MPC when coreavc and ac3filter is set to preferred theres no problems, so dont know why this affect wmp
If you still have a stutter after placing CoreAVC as the H264 decoder for the Microsoft Players,
it is probably time for a new CPU.


Quote   Quote: Originally Posted by LFB View Post
Ok... i installed this latest version, so what is the best codecs configurations?

Keep Windows defaults codecs or change?
Why screw with a good thing? If your playback is working, don't mess with it.
The options are there for those that need it. When its working... watch a vid.
If you do screw with the settings and mess up bad, Reset All is your best friend.


Quote   Quote: Originally Posted by hdfrango View Post
Am I the only one getting this inconsistency with the latest version?

I don't have the aac options.
There are 2 reasons why I suggest people do a clean install EVERY TIME.

The 1st reason is, i do not test upgrades. I don't have time for this.
The 2nd, is to avoid issues like this.

And, just to give you a heads up to what is instore for the future; I am currently working on a new feature that will save all of your previous settings and upon a new (clean) installation, allow you to restore those settings. I am even considerring to disable upgrades and force clean installs in light of this new feature. Even if you had performed an upgrade in the past, it still set all your settings back to what a clean install would have done anyway.

hdfrango, uninstall your current version, get the latest version from MajorGeeks (because they get the installation file directly off of my server) and you should have the AAC settings.
My System SpecsSystem Spec
15 Aug 2009   #50
Cixoos

win7, vista
 
 

Quote   Quote: Originally Posted by Shark007 View Post

If you still have a stutter after placing CoreAVC as the H264 decoder for the Microsoft Players,
it is probably time for a new CPU.
Did have k-lite before reinstalled win7, and it worked fine, then used ffdshow audio with ac3/ dts pass through

Tried the the settings, but cant get wmp to use ffdshow audio, only ac3filter.

As mentioned no audio stutter when using mpc with coreavs and ac3filter. so its an wmp issue
My System SpecsSystem Spec
Reply

 Win7codecs




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App