Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Media Player is playing slow.

27 May 2011   #21
Gornot

Windows 7 Home Premium x64
 
 

Your rig seems somewhat old to me, and with 256MB of RAM on your GPU, I can't exactly say I'm sure you're able to play all videos smoothly, especially if they are in HD.

How long have you been using Windows 7? Have you upgraded from Vista, by any chance, or did a clean install from XP (or Vista all the same)? Have you been experiencing this problem as soon as you installed Windows 7, or is this issue a bit newer?


My System SpecsSystem Spec
.
28 May 2011   #22
RATEDRKO

Windows 7
 
 

Are you sure it is old? I brought this laptop new in August 2010. Windows 7 was pre-installed

This problem started last month.
My System SpecsSystem Spec
28 May 2011   #23
cmd187

Debian Squeeze Stable 64-bit
 
 

Your CPU is only a very slow single core and you only have 256MB of RAM.
My System SpecsSystem Spec
.

28 May 2011   #24
RATEDRKO

Windows 7
 
 

Are you sure about this? The computer had windows 7 pre-installed. I doubt a computer would be installed with software that doesn't work. Windows 7 has worked just fine.
My System SpecsSystem Spec
29 May 2011   #25
Gornot

Windows 7 Home Premium x64
 
 

You still haven't answered my most important question: did the videos play smoothly before, just when you got the computer, or is this a recent problem?

Both your software and hardware work just fine, the point is that your computer just isn't powerful enough to smoothly handle HD videos. IF those videos really are HD, I keep assuming but you say nothing about whether it's true or not. We can't help you unless you clearly state all the details to your problem; at this rate, we can go on for weeks.
My System SpecsSystem Spec
29 May 2011   #26
RATEDRKO

Windows 7
 
 

I did answer your question.

Quote   Quote: Originally Posted by RATEDRKO View Post

This problem started last month.

Yes, these are HD videos. They are 720 HD videos. This type of HD video works perfectly fine from some websites. However, HD videos from other sites don't work smoothly. Although all of these videos worked perfectly fine before last month.
My System SpecsSystem Spec
29 May 2011   #27
cmd187

Debian Squeeze Stable 64-bit
 
 

Are you using hardware acceleration for your browser? Has anything changed since the videos last played? Flash player up to date?
My System SpecsSystem Spec
29 May 2011   #28
Gornot

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by RATEDRKO View Post
I did answer your question.
lol, sorry about that.
also, +1 on what cmd said. There had to be a change you made to the system if these files no longer work properly. A change of browser, new GPU drivers, perhaps SP1 install...
My System SpecsSystem Spec
30 May 2011   #29
vaidas3

Windows 7 pro 64bit. (SP1)
 
 

Quote   Quote: Originally Posted by cmd187 View Post
I'd try v 1.1.9, not version 0.86. These problems were fixed a few years ago.
FYI tried 1.1.x version and same problems.. bit better that it was before but still not the best player out there.

Quote   Quote: Originally Posted by cmd187 View Post
Your CPU is only a very slow single core and you only have 256MB of RAM.
he has 2GB ram of which 256MB is shadred video ram, thats is more than enough.

CPU is a bit slow but it should be able to handle 720p video.. well it depends on the encoding.. and decoder used.
My netbook with atom 1.6GHz single core can handle 720p video.. well not always smooth play but not so bad.

Because cpu is weak, you need to check maybe something cpu power hungry running.
and check on ATI 3100 driver maybe they have optimization for decoding video.

CPU usage 65% is logical thing because your laptop cpu seems to be energy eficient version economy cpu so not the best thing for HD video. yes it can handle windows 7 fine but HD videos is different.
if youre sure that you could play thoose same videos without problems before.. look what have changed.. and you maybe will find the cause of your problem.
My System SpecsSystem Spec
21 Jul 2011   #30
RATEDRKO

Windows 7
 
 

Hi everyone! I got a new computer. Yet I am still having this problem. I'm having trouble playing 720p and 1080p files with my Windows Media Player and VLC player. In Windows Media player the videos are out of sync with the sound, and some videos will freeze if I try to skip ahead. VLC player's issue is that it will freeze videos for about 5 seconds, and it is annoying. I downloaded the K-Mega codec packs. That didn't make any difference. I tried using Media Player classic, but some videos will make the program completely freeze for 30 seconds if I try to skip ahead the video.

My new computer should be strong enough to play these videos. I have 4.0 Ram with a duel core 2.00GHz and 2.00GHz.

I am at a lost for answers.
My System SpecsSystem Spec
Reply

 Windows Media Player is playing slow.




Thread Tools




Similar help and support threads
Thread Forum
Windows Media Player Running Slow and Stalling
I am operating on a dual core 2.8GHz intel CPU with 24GB Ram and dual 550ti GeForce Vid Cards, My OS is run from a single 1.5TB Seagate and my media is stored on dual 1TB Striped Seagate drives with my VGames on a separate twin 64GB OCZ Stripe Array. save me the insults of why I use Striping...
Music, Pictures & Video
VLC and windows media player getting stuck while playing mp3 and avi's
Hi, I am using Windows 7 32 bit ultimate edition and I am facing an issue quite a long. That is while playing video files mostly avi's I have tried is getting stuck and stopped playing.After couple of seconds it is automatically resumed.This problem is there with both vlc and windows media...
Sound & Audio
Windows Media Player - how to prevent it playing DVDs?
Windows 7 Ultimate: Anyone know how to stop WMP from opening and playing DVD movies? This used to be a relatively simple task in XP, but Microsoft have really outdone themselves here, with WMP jumping in and hogging the limelight, even though in my case, WMP can't even play the files. But even if...
Sound & Audio
windows media player 11 only playing sound in...
windows media player is only playing sound in an mp4 video file, i tried the mp4 file on others and theres a picture but why aint there a picture in windows media player
Music, Pictures & Video
Windows Media Player very slow startup
Hi, Since I installed Windows 7, media player takes a long time to start up. Something about 10 seconds. I have a big library but it still doesn't justify this much the slow startup. Any ideas? Best, Omid
Music, Pictures & Video
Windows Media Player crashes computer playing CD
So I have been trying to play/rip this CD I just got, but I have been having no luck at all. It will start playing the song, and continue playing the whole song, but the rest of the computer crashes so I am forced to restart. I don't get why one program would crash the whole computer like that... ...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App