Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video Management

29 May 2011   #11
Wishmaster

Windows 7 Home Premium 64bit
 
 

Sorry, Im unfamiliar with that program.

But if its included with Klite and/or Format Factory, it should be installed already.

Do you get the little Halli Icon in your task bar when you play a MKV with WMP for example?

K-Lite may have a configuration tool for the spliiter so you can set it to be the default for MKV.


My System SpecsSystem Spec
.
29 May 2011   #12
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Quote   Quote: Originally Posted by Wishmaster View Post
Its used for splitting the Matroska streams when working with/playing them.

The joiner still has to split the Audio/Video stream, join them, then re-mux into the MKV container.
So the splitter is needed during that process. If you have it already, there should be no issue.


As far as your 2 files you wish to merge, can you double check the resolution on each?
If Im not mistaken, it need to be the exact same.

Audio and Video should be the same codec as well, and very close to same bitrate. There is some wiggle room on the Bitrates here though.
I went ahead and installed the Haali Matroska Splitter, but I guess that wasn't the problem, because Mkvmerge produces exactly the same error as before.
My System SpecsSystem Spec
29 May 2011   #13
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Quote:
Do you get the little Halli Icon in your task bar when you play a MKV with WMP for example?
I have never noticed an icon such as that, but then I never use WMP to play anything.
My System SpecsSystem Spec
.

29 May 2011   #14
Wishmaster

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by seekermeister View Post
Quote   Quote: Originally Posted by Wishmaster View Post
Its used for splitting the Matroska streams when working with/playing them.

The joiner still has to split the Audio/Video stream, join them, then re-mux into the MKV container.
So the splitter is needed during that process. If you have it already, there should be no issue.


As far as your 2 files you wish to merge, can you double check the resolution on each?
If Im not mistaken, it need to be the exact same.

Audio and Video should be the same codec as well, and very close to same bitrate. There is some wiggle room on the Bitrates here though.
I went ahead and installed the Haali Matroska Splitter, but I guess that wasn't the problem, because Mkvmerge produces exactly the same error as before.
Yea, being as you have Klite, I would assume its already configured and working.
It a issue with one of the streams not matching up when together. Just need to pinpoint it.
My System SpecsSystem Spec
29 May 2011   #15
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Easier said than done. Do you think that the fact that the actual movies are separated by the Entre' Acte interlude is causing the problem?
My System SpecsSystem Spec
29 May 2011   #16
Wishmaster

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by seekermeister View Post
Easier said than done.
Did you double check resolution etc of each file?
My System SpecsSystem Spec
29 May 2011   #17
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Quote   Quote: Originally Posted by Wishmaster View Post
Quote   Quote: Originally Posted by seekermeister View Post
Easier said than done.
Did you double check resolution etc of each file?
I'm not sure that I understand what you mean? Both parts were encoded from factory DVD sets, so I think that they would both have the same resolution.
My System SpecsSystem Spec
29 May 2011   #18
Wishmaster

Windows 7 Home Premium 64bit
 
 

Theroetically Yes.
But if the encoder was set to be automatic, it may have encoded the 1st one at say ...

720x480

And the second one it may have decided to crop a bit, and encoded at say 720x440 .. or something along that line.

That would likely cause a problem when joining them.
My System SpecsSystem Spec
29 May 2011   #19
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

I doubt that is the case, but how would I check this out now?
My System SpecsSystem Spec
29 May 2011   #20
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

It appears that you may be right. I entered both parts in the converter portion of DVDFab 8, and the resolution of the first part is 720x270, and the second part is 720x268. There are also some differences in bit/pixels and aspect ratio. So what do I need to do...start over from scratch?
My System SpecsSystem Spec
Reply

 Video Management




Thread Tools




Similar help and support threads
Thread Forum
Random BSOD and Crashes - VFX & Video diting, HD Video Playback, 3D
Hello all, I am looking for some assistance as to what is causing my computer to crash. It doesn't happen insanely often, but the way it crashes makes me think there's a hardware issue going on. I am mostly thinking it's either my CPU or one of my two graphics cards installed, but I'd be more...
BSOD Help and Support
BSOD memory management 0x0...1A when loading a youtube video.
I was hoping I could pick someone's brains regarding a bsod I've come up against. It's not reproducible, but both instances occurred as I was loading a video on youtube. I've freshly installed the system, with drivers lifted off of the clevo website, save for the graphics components which are...
BSOD Help and Support
video card error. No video on start-up. Sony vaio all in one PC.
Anyone know how to fix this error. I get 1 long beep and 2 short beeps at start-up and no video but I get sound? Anyone know a cost effective way to fix this?
Graphic Cards
BSOD when playing flash video divx video or just leaving computer idle
windows 7 32-bit installed 1 week ago original OS windows XP Pro specs website HP Compaq d530 Convertible Minitower Desktop PC- Download drivers and software - HP Business Support Center i just installed windows 7 a few days ago on this system belivieng it met minimum requirements, I...
BSOD Help and Support
Page Fault and Memory Management after video card installation
Hey all A couple of weeks ago I upgraded video cards from a Galaxy GeForce 210 (that I had put in my custom built from a previous Dell) to a EVGA NVIDIA GeForce GTX 460. Everything worked fine at first but shortly after installing it i've started to get page fault in nonpaged area and memory...
BSOD Help and Support
Win 7 is parsing video files during file management!
I have discovered that Win 7 x64 tries to parse video files in some way while working with them (file management) - I don't know if it's trying to build a video thumbnail, or what. But as a result, in certain circumstances, such as working with them on a network share, file operations take...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App