Windows media player and avchd video files

Page 1 of 2 12 LastLast

  1. Posts : 24
    Windows 7 Ultimate x64
       #1

    Windows media player and avchd video files


    Hi everyone,

    I'n got a new laptop running Win 7 Ultimatex64.

    Just copied all my AVCHD video clips (taken on Panasonic Lumix) from my desktop that's running Win 7 Prof.

    No thumbnail preview pics of each clip are now showing: all I get is a generic logo for each, showing only a treble clef and a film strip (basically just an icon).

    I can't see what any of the clips are now until I open each and play it in media player!!!

    Anyone got any ideas, please?

    Many thanks
      My Computer


  2. Posts : 477
    Windows 7 Ultimate 32 Bit, Windows Developer Preview, Linux Mint 9 Gnome 32 Bit
       #2

    I think media files that are not natively supported by Windows Media Player won't have or will have trouble displaying thumbnail previews even on Windows Explorer. I think you just have to bear with that. I tried showing the Preview Pane by going to Organize>>Layout on Windows Explorer and clicking on the media icons one by one but those who have trouble generating thumbnail previews like .flv files just won't show up on the Preview Pane either.
      My Computer


  3. Posts : 24
    Windows 7 Ultimate x64
    Thread Starter
       #3

    Hi,

    They are natively supported though and appear perfectly on Win 7 Prof.

    I suspect having researched this all morning that it may have something to do with Nero having been installed originally by Dell!!!

    I think ? I deleted it, but when I search MY COMPUTER for Nero, a number of things are still found.

    Here, my 'knowledge' ends........

    Any idea?
      My Computer


  4. Posts : 477
    Windows 7 Ultimate 32 Bit, Windows Developer Preview, Linux Mint 9 Gnome 32 Bit
       #4

    What exactly is the file format of these video clips? Are they .avi or .mpeg or something like that?
      My Computer


  5. Posts : 24
    Windows 7 Ultimate x64
    Thread Starter
       #5

    .MTS
      My Computer


  6. Posts : 744
    Windows 7 Ultimate 64bit
       #6

    Vertex said:
    What exactly is the file format of these video clips? Are they .avi or .mpeg or something like that?
    all avchd files have the M2TS extension.



    adding the attached regfile to your system will fix your thumbnail issue that was caused by uninstalling the Nero software.
    Windows media player and avchd video files Attached Files
      My Computer


  7. Posts : 3,302
    Windows 7 Home Premium x64 SP1
       #7

    Hello again BLONDELAWMAN

    Found these may be usefull - MTS files thumbnails
    MTS Thumbnails in Vista

    Danny
      My Computer


  8. Posts : 24
    Windows 7 Ultimate x64
    Thread Starter
       #8

    I've just installed SPLASH LITE, and although it plays them like a dream, it still only gives me the generic SPLASH icon for each clip!!!!

    There has to be a solution, simple or otherwise, surely.
      My Computer


  9. Posts : 3,302
    Windows 7 Home Premium x64 SP1
       #9

    Have you tried this shark posted above - Windows media player and avchd video files
      My Computer


  10. Posts : 24
    Windows 7 Ultimate x64
    Thread Starter
       #10

    Hi Shark,

    I just did that (twice) and no joy!

    I even deleted all remnants of NERO i found in the search of prog files in Computer, but still just generic icons of either Media Player (or SPLASH).

    This is proper bonkers, now!!
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:23.
Find Us