Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Popcorn MKV Audio Converter

14 Sep 2011   #1
mjf

Windows 7x64 Home Premium SP1
 
 
Popcorn MKV Audio Converter

I have used this (AC184) some time ago for converting DTS audio to AC3 and it worked fine. Now on 2 PCs with SP1 it isn't working.
Anyone using this experiencing problems?


My System SpecsSystem Spec
.
14 Sep 2011   #2
mjf

Windows 7x64 Home Premium SP1
 
 

Nothing to do with SP1. This is not an installed program but used the registry to store configuration data. This registry data needed to be manually deleted.
My System SpecsSystem Spec
Reply

 Popcorn MKV Audio Converter




Thread Tools




Similar help and support threads
Thread Forum
3.5 jack to audio header converter
hi there, I is there a way to change a 3.5 jack to audio header so that i can plug it into my motherboard. i have googled it and would this be ok my motherboard is a asus sabertooth x79. the reason why i was wondering is there i was thinking about buying a built in speaker for my pc a i have a...
Sound & Audio
Best mp4 to TV converter
Would just like a simple converter with no editing etc for Win 7
Music, Pictures & Video
Freemake's 'Free' Video Converter - Audio to Video for Facebook.
Hi For those who are interested in converting audio files to video files in order to allow you the ability to upload directly to the likes of Facebook, Freemake's 'Free' Video Converter is worthy of your review and consideration. Freemake Video Converter - CNET Download.com Cheers, ...
Software
FLV to MKV converter
Anyone use any good software that can convert FLV's to MKV's. I normally use meGUI to do all my converting but for some reason it crashes when converting the audio. Freeware is always better but paid software works to. Thanks. -update- I forgot to add that i tried to use FLV extract to...
Software
permission rights on usb drive on my popcorn hour a100
hi, i can't add a file to my usb external drive shared , attached to "popcorn hour a100" (multimedia drive on linux) from my desktop ( WIN 7 64 bits) this drive is in ntfs and 2 T sized .. i have always the message ' you haven't autorization ....' :mad: same thing when i try to...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App