Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: error message in dvd flick

01 Nov 2011   #1

Windows 7 64 bit
error message in dvd flick

I just tried to burn a dvd of family photos in dvd flick. I got the following error message. Any help would be appreciated.

C:\Program Files (x86)\DVD Flick\bin\ffmpeg.exe -i "C:\Users\Janice\Pictures\Picasa\Exported Videos\Florida-711112.wmv" -i "C:\Users\Janice\Documents\dvd5\14.0.m2v" -map 0:0:1:0 -acodec ac3 -ab 192k -ac 2 -ar 48000 -threads 2 -async 0 -shortest "C:\Users\Janice\Documents\dvd5\14.0.0.ac3"
FFmpeg version SVN-r19276, Copyright (c) 2000-2009 Fabrice Bellard, et al.
configuration: --enable-gpl --enable-memalign-hack --enable-runtime-cpudetect --disable-protocols --disable-indevs --disable-bsfs --disable-filters --disable-network --disable-ffplay --disable-ffserver --disable-encoders --disable-muxers --enable-w32threads --enable-libgsm --enable-libfaad --enable-encoder=mjpeg --enable-encoder=mpeg2video --enable-encoder=ac3 --enable-demuxers --enable-muxer=ac3 --enable-muxer=image2 --enable-muxer=mpeg2video --enable-muxer=dvd --enable-avisynth --enable-protocol=file --enable-protocol=pipe --enable-encoder=rawvideo --enable-muxer=yuv4mpegpipe
libavutil 50. 3. 0 / 50. 3. 0
libavcodec 52.32. 0 / 52.32. 0
libavformat 52.36. 0 / 52.36. 0
libavdevice 52. 2. 0 / 52. 2. 0
libswscale 0. 7. 1 / 0. 7. 1
built on Jun 26 2009 00:46:13, gcc: 4.4.0

Seems stream 1 codec frame rate differs from container frame rate: 1000.00 (1000/1) -> 30.00 (30/1)
Input #0, asf, from 'C:\Users\Janice\Pictures\Picasa\Exported Videos\Florida-711112.wmv':
Duration: 00:06:47.64, start: 3.000000, bitrate: 274 kb/s
Stream #0.0(eng): Audio: wmav2, 44100 Hz, 2 channels, s16, 64 kb/s
Stream #0.1(eng): Video: wmv2, yuv420p, 1024x768, 12203 kb/s, 30 tbr, 1k tbn, 1k tbc

Seems stream 0 codec frame rate differs from container frame rate: 59.94 (60000/1001) -> 29.97 (30000/1001)
Input #1, mpegvideo, from 'C:\Users\Janice\Documents\dvd5\14.0.m2v':
Duration: 00:06:49.31, bitrate: 8949 kb/s
Stream #1.0: Video: mpeg2video, yuv420p, 720x480 [PAR 8:9 DAR 4:3], 8950 kb/s, 29.970 tbr, 1200k tbn, 59.940 tbc
[ac3 @ 0x2cae010]No channel layout specified. The encoder will guess the layout, but it might be incorrect.
Output #0, ac3, to 'C:\Users\Janice\Documents\dvd5\14.0.0.ac3':
Stream #0.0(eng): Audio: ac3, 48000 Hz, stereo, s16, 192 kb/s
Stream mapping:
Stream #0.0 -> #0.0 [sync #1.0]
Press [q] to stop encoding
size= 567kB time=24.19 bitrate= 192.0kbits/s
size= 1149kB time=49.02 bitrate= 192.0kbits/s
size= 1733kB time=73.95 bitrate= 192.0kbits/s
size= 2322kB time=99.07 bitrate= 192.0kbits/s
size= 2902kB time=123.81 bitrate= 192.0kbits/s
size= 3448kB time=147.14 bitrate= 192.0kbits/s
size= 4028kB time=171.87 bitrate= 192.0kbits/s
size= 4598kB time=196.16 bitrate= 192.0kbits/s
size= 5174kB time=220.77 bitrate= 192.0kbits/s
size= 5761kB time=245.79 bitrate= 192.0kbits/s
size= 6344kB time=270.69 bitrate= 192.0kbits/s
size= 6947kB time=296.42 bitrate= 192.0kbits/s
size= 7522kB time=320.93 bitrate= 192.0kbits/s
size= 8100kB time=345.60 bitrate= 192.0kbits/s
size= 8665kB time=369.70 bitrate= 192.0kbits/s
size= 9247kB time=394.53 bitrate= 192.0kbits/s
size= 9596kB time=409.44 bitrate= 192.0kbits/s

video:0kB audio:9596kB global headers:0kB muxing overhead 0.000000%

My System SpecsSystem Spec
01 Nov 2011   #2

Win7 H.Prem. 32bit+SP1

Try DVDStyler DVDStyler - Downloads
My System SpecsSystem Spec

 error message in dvd flick

Thread Tools

Similar help and support threads
Thread Forum
DVD Flick & Imgburn Error
I'm using DVD Flick to convert a (5.191) GB 720p BluRay DD5 1 x264 to a (4.3) GB DVD PAL and as you can see in the image, the target size of the conversion is DVD 4.3 GB. After the encoding finishes *4 hours later) I find that the converted iso or + have 4.8 GB each so when imgburn starts it...
Windows not genuine message plus Error message 0x8000247
Hi folks, I hope someone can help me with this problem: I'm getting the 'Windows not genuine' message box show regularly. When I follow the link to investigate I get the Windows Activation Technologies box come up saying that the Update Installation Failed with Error Code 0x8000247. A while...
Windows Updates & Activation
Is there anything better than DVD Flick?
Like to burn my own DVDs and the only thing I've tried so far is the free open sourced DVD Flick program. It's encoding as I type this. It's very slow. Start to finish took close to three hours for a two hour DVD. Haven't even burned my first DVD yet. Is there anything better? By that, I mean...
I Need Help With DVD Flick
OK so I tried to burn a DVD as I was asleep and this is what I woke up to :( Please post anything that you think will help THANKS!
UAC prompts along with screen flick
Is anyone else with me on this? I run UAC high, prompts all the time, tis what i want. What i DONT care for is it being accompanied with a slight pause, then screen goes black for about 1/2 second THEN the prompt shows. Such a nag of a thing, and weary on the eyes.... may need to see the eye doc...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App