IE9 stops working when trying to view page with WMP/midi embedded


  1. Posts : 67
    Windows 7 Home Premium, 64 bit, SP1
       #1

    IE9 stops working when trying to view page with WMP/midi embedded


    I created some Christmas cards with music thru embedded midi files and could view and hear everything until today. Now when I try to viiew one of them, or go to any site that uses WMP for midis, I get an error message that IE has stopped working and will notify me of a solution. If I remove the midi file from the page, then the page functions properly. I went to my "Manage Add-Ons" and WMP is enabled. What else can I do?

    Here's one of my cards:

    http://www.katiebuglove.com/XmasCards/LytleXmas.html

    Also, here's a page on my website that has WMP with a mid file that no longer works for me:

    "USS Euryale Passings of Crew"

    Any help at all is appreciated!
      My Computer


  2. Posts : 394
    Desk Top with Win 7 Home Premium 64 bit and Lap Top with Windows 8.1 Pro 64 bit
       #2

    IE 9 gives me the same problem anytime it makes up its mind to. It does so on both of my computers. I sill am a fan of IE 8.
      My Computer


  3. Posts : 67
    Windows 7 Home Premium, 64 bit, SP1
    Thread Starter
       #3

    I think I solved this. I disabled my Norton toolbar browser add-on and everything behaves normally. I'm off to look into reconfiguring it to allow for this.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:48.
Find Us