Windows Media player does not show video audio works perfectly AVI


  1. Posts : 7
    Windows 7 Professional 64 Bit
       #1

    Windows Media player does not show video audio works perfectly AVI


    This all started earlier today it worked fine yesterday no changes to my computer at all this only happens with avi files cant do system restore I dont use restore points uses too much HDD space can you help me?
      My Computer


  2. Posts : 14,606
    Microsoft Windows 7 Home Premium 64-bit 7600
       #2

    i would try installing sharks007 codec pack ,and when run as administrator, click the use sharks recommended settings checkbox,

    Shark007.net - Windows 7 Codecs - WMP12 Codecs
      My Computer


  3. Posts : 46
    Windows 7 Ultimate 32bit
       #3

    I suppose that you need to download the latest AVI video codec. If you want to make all things easier, you can just use the media players that with all video codec packed.
      My Computer


  4. Posts : 744
    Windows 7 Ultimate 64bit
       #4

    If you decide to try the Shark007 codecs and still have trouble with AVI files, choosing to disable the DMO codecs on the SWAP TAB of the installed Settings Application will most likely solve the problem.
      My Computer


  5. Posts : 177
    Windows 7 HP / Ultimate x64
       #5

    This isn't a solution to your problem, but you should really consider using VLC Media Player.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:13.
Find Us