Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: E:/ Application not found when mounting .iso DVD?

23 Jul 2012   #1

Windows 8 Pro (32-bit)
E:/ Application not found when mounting .iso DVD?

I have some ISOs where whenever I mount them and select "Play DVD" in the autoplay menu, an Error box comes up with the message "E:/ Application not found"
This also happens if I doubleclick on the DVD or right-click and select play.

However, If I open Windows Media Player and access the DVD though it, the movie plays fine.

I don't now what I did to cause this, maybe when I took out my video card (but I don't know if the problem popped up at the same time). It use to work perfectly fine.

Help? Thanks.

My System SpecsSystem Spec
25 Jul 2012   #2

Windows 8 Pro (32-bit)

Never mind, I fixed it. Apparently it was set to launch the 32-bit version of WMP, which doesn't work. I was using Shark007, so ere's what I did:

1. Launch the 64 bit Shark007 setting app (as administrator)
2. Select the config tab
3. Select "set 64bit player"
My System SpecsSystem Spec

 E:/ Application not found when mounting .iso DVD?

Thread Tools

Similar help and support threads
Thread Forum
DVD RW problem(E:\Application not found)
Hi!Im new to this forum.I was looking for solution for my DVD drive. My computer was turning on and off itself(it still does),so i opened it and clean it.I was bent my processor pins,so when i tried to turn it on,its starts beeping.So i fixed it.Now it turns on,but now my DVD drive dont work!!...
Hardware & Devices
Windows 7 Activation - Application not found - MGADIAG posted
Hello! i just got the dreaded This copy of windows is not genuine. I got this computer from my friend 7 months ago, and everything was working great till earlier this week Please help! Michael The copy of windows you are using does not pass genuine validation. to get all windows...
Windows Updates & Activation
system32/cmd.exe application not found
Hello everyone I have a problem and it is all icons shows google chrome icon, and none of the system32 applications work when I try to open cmd it shows error C:/windows/system32/cmd.exe application not found I tried to run system restore but it shows the window when you click on "open with"...
Backup and Restore
Application not found
When I try to open attachment the system give me a respond of application not found. :(
General Discussion
E: Application not found
OK, i have been trying to fix this for the last couple of evenings, when i insert a cd into the cd/dvd drive and double click the drive it opens a window with the application not found error. it also shows no information of the disc and says 0 bytes of 0 bytes. if i right click the drive and...
Music, Pictures & Video
Application not found
Hi there. Can someone help me how to solve this?? My mother always scold me becoz i do like this picture, but it's not. Please help me? :cry:
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App