Optical drive clicks twice when starting video on hard drive-


  1. Posts : 8
    Home Premium x64
       #1

    Optical drive clicks twice when starting video on hard drive-


    Almost new Inspiron 5720- Home Premium. i7 quad.

    After installing three or four updates yesterday my laptop now clicks the optical drive a couple of times as I start any video or music file on the hard drive. Not a fatal flaw, but, very irritating just the same. Did a system restore to the morning before the updates- same behavior remains. Installed updates again, removed them one at a time, same thing. Restored to over a week ago, same behavior! What is up with this clicking. The files start and play immediately, no problem there, I'd just like the optical drive to mind it's own business. Movie discs play fine, burns stuff fine, just go to your corner and SHUT UP!! Any ideas>>???
    Last edited by jerrybear; 18 Oct 2012 at 08:05. Reason: Left out info
      My Computer


  2. Posts : 219
    Mac OS X 10.9
       #2

    Is it a Laptop?
      My Computer


  3. Posts : 8
    Home Premium x64
    Thread Starter
       #3

    Yes- Looking around, I find that this is common and no one has a clue... esp Dell.
      My Computer


  4. Posts : 219
    Mac OS X 10.9
       #4

    It sounds like the drive is failing.
      My Computer


  5. Posts : 2,240
    Windows 7 Ultimate 64 bit
       #5

    nckfrtg28 said:
    It sounds like the drive is failing.

    Agreed. It also could be something stuck in the drive...lent, paper, metal shavings, loose wireing.
      My Computer


  6. Posts : 219
    Mac OS X 10.9
       #6

    Have you updated the driver's firmware? You might want to give that a try too.
      My Computer


  7. Posts : 8
    Home Premium x64
    Thread Starter
       #7

    There is nothing in the drive-there is no firmware update for it, the laptop is new, it works perfectly, it just clicks like it would like to be the preferred device during playback- even if the video is on the hard drive-- If i revert back (IE nuke the drive and reinstall from the Dell DVD- it doesn't do it until after all drivers and setups are done, no other codec pkgs installed, and all of a sudden WMP starts doing this click thing. If I install K-Lite Mega pack, and use Media Player Classic -Home Cinema, the drive doesn't click every time. So I figure it's something in the registry related to device priority and foreground/background stuff. But I can't find it. I have gone to several stores and played with their display laptops (4 or 5 brands all told) plugged in a flash drive and play a video off of it-guess what, lots of them do the same thing.... It's actually kind of fun bugging the sales help with 'Why does this do this?'
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:50.
Find Us