Annoying video playback problem


  1. Posts : 49
    Windows 7 Ultimate x64
       #1

    Annoying video playback problem


    For the past couple of days whenever I watch a streamed video after about 20 minutes of watching the picture starts to become stuttery/slightly choppy.

    I Know that it is not a problem with buffering or anything to do with my internet and I have also cleaned all Temporary files too,

    I have done a full clean with CCleaner and also have plenty of HDD Space and also have plenty of free RAM.

    I have noticed that it seems to happen more often during films then when I am watching an episode of something although it does still happen with episodes from time to time.

    The thing that I find strange is that if I reload the webpage with the stream and start from where I had got to before it got bad then it will play fine again.

    I hope someone can help me with this problem as I have tried everything that I can think of and at best I only seem to be able to make the problem disappear for a day or so and then it returns.

    If you need any further information to help me with this problem please let me know ASAP so we can start getting to the bottom of this problem.
      My Computer


  2. Posts : 10,485
    W7 Pro SP1 64bit
       #2

    If you are talking about flash having trouble playing stuff...
    ...then try removing the check by hardware acceleration.

    Right click inside the video:

    Annoying video playback problem-flash-1.png

    Annoying video playback problem-flash-2.png

    Close that settings window.
    Close the browser.
    Restart the computer and test it out.
      My Computer


  3. Posts : 49
    Windows 7 Ultimate x64
    Thread Starter
       #3

    I have done this and it seems to have fixed it to a certain degree but now totally.

    Most streams seem ok,,it's just a certain couple that seem to still have the problem.

    Could you please explain why using hardware acceleration as I though this was an option that was supposed to be there to improve things like this.

    Also, if you can think of anything else I could try to remedy this problem I would be most greatful.
      My Computer


  4. Posts : 10,485
    W7 Pro SP1 64bit
       #4

    Hardware acceleration is a good thing - but software has to work well with it.

    See this example where Adobe (Flash) does not work well with something that Google/YouTube does in their compression: Disabling hardware accelerated video playback - YouTube Help
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:52.
Find Us