Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to see all Photo's when trying to attach to websites

08 Oct 2013   #1
saintsdd

Windows 7 x64 Bit
 
 
Unable to see all Photo's when trying to attach to websites

Hi, I need some help but apologies for the waffle... If I want to add an image from my Pictures Library and attach it to an advert on a website such as Gumtree for some reason not all of my picture folders are displayed. We have two main folders in our Pictures library, 1 Is for Business Images and the other Personal Images. Each folder has many sub folders and images which works for us. So, when I just search for them via Explorer/Pictures etc I can see everything and all is well. BUT, when I visit a website such as Gumtree I click on Add Image, then Click on Library then Pictures and then the Business Photos Folder all photos are there.. but the Personal Photos folder isn't there so I cannot add any personal photos to the advert. Same happens on Ebay etc... WHY o WHY o WHY is this folder hidden or not showing when I try to attach ?

Help please


My System SpecsSystem Spec
.
08 Oct 2013   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

My System SpecsSystem Spec
09 Oct 2013   #3
saintsdd

Windows 7 x64 Bit
 
 

Hi, that seems to have done the trick... many thanks
My System SpecsSystem Spec
.

09 Oct 2013   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

This would usually point to you have picked some malware which is setting your folders as hidden,
Review Jacee’s instructions to run Adwcleaner here,
Ignore the title of the thread,
https://www.sevenforums.com/system-security/303717-unusual-remote-assistance-control-process.html
You can use these free tools to see if they find anything,
Manually Update them before running full scans,
Try not to use your computer while the scans are running, (one at a time of course).
Uncheck the box to Activate the Free trial from the final install options,
http://www.malwarebytes.org/products/malwarebytes_free
http://www.superantispyware.com/?tag=SUPERANTISPYWARE
This one is the longest up to 4 hours, the others are only about 45 minutes,
http://www.microsoft.com/security/scanner/en-us/default.aspx
My System SpecsSystem Spec
Reply

 Unable to see all Photo's when trying to attach to websites




Thread Tools




Similar help and support threads
Thread Forum
Unable to open multiple websites in any browser
I shut down my computer for a few days while away from home. After turning it back on, I'm unable to open various websites in any browser - Firefox, IE and Chrome. I've uninstalled my anti-virus software and turned off Windows firewall. Any suggestions as to the problem?
Browsers & Mail
'connected' unable to pull up websites, use skype, outlook, etc.
Okay so. This is the strangest problem I've ever encountered in my entire usage of computers, by far. I download a lot of game related software, many of it mods or system files to assist with the games interior files or working of other programs or the game itself. I have no idea if it is...
Network & Sharing
I am unable to view some websites on any of my browsers.
I recently cleared my cache after my game was lagging, and then all of a sudden, i couldn't load the website, or anything to do with the website, the website is Habbo.com but i also can't load Enjin Forums either. I have never had this issue after clearing my cache, but i am not sure if it is my...
Browsers & Mail
Win 7 64 bit : Randomly unable to access websites
I have been experiencing this problem for a long time, with multiple computers and different installations of windows. After my computer has been on for a few days, i will suddenly find myself unable to access any web pages. Programs like MIRC, skype and steam function perfectly, as do online...
Network & Sharing
Unable to connect to many websites - please help
Ok, So I've had this problem for quite a while now and have tried to solve it without asking anywhere but I'm dumbfounded on what to do next. My computer simply will not connect to certain websites, particularly youtube.com, no matter what browser I use. I have checked the hosts file, run a...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:45.
Twitter Facebook Google+