Corrupt picture library

Page 2 of 2 FirstFirst 12

  1. Posts : 5,915
    Windows 10 Pro X64
       #11
      My Computer


  2. Posts : 6
    Windows 7 Ultimate x64
    Thread Starter
       #12

    It looks like the photos keep the same name. If I can get this problem fixed then I can put all my media on a separate drive... lesson learned. Thanks for helping.
      My Computer


  3. Posts : 2,410
    Windows 7 Professional 32-bit/Windows 8 64-bit/Win7 Pro64-bit
       #13
      My Computer


  4. Posts : 14,606
    Microsoft Windows 7 Home Premium 64-bit 7600
       #14

    im thinking the wmp library needs resetting , that the original pictures folder in your libraries may be showing the images fine, if so its a case of removing them from the wmp library then getting it to re read the library pictures folder.

    before you remove any files from wmp, make sure you have the check box UN - ticked "delete from computer when deleting from wmp"

    this setting can be found in options/library tab.

    then you can remove the pictures folder ,

    Corrupt picture library-wmplib.png

    again, make sure you have a back up of the original pictures folder that you are going to add to wmp.
    Last edited by boohbah; 18 Oct 2013 at 11:18.
      My Computer


  5. Posts : 6
    Windows 7 Ultimate x64
    Thread Starter
       #15

    Thank you Boohbah I now have my picture libraries make in order. Thanks, also to Computer0304. I appreciate y'alls dedication to helping non-techie folks like me.
      My Computer


  6. Posts : 2,410
    Windows 7 Professional 32-bit/Windows 8 64-bit/Win7 Pro64-bit
       #16

    Your welcome.
      My Computer


  7. Posts : 14,606
    Microsoft Windows 7 Home Premium 64-bit 7600
       #17

    Glad you got it fixed.
      My Computer


  8. Posts : 2,410
    Windows 7 Professional 32-bit/Windows 8 64-bit/Win7 Pro64-bit
       #18

    And great job boobah. I wouldnt have been able to help without you.
      My Computer


 
Page 2 of 2 FirstFirst 12

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:35.
Find Us