Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: WMP "Play To" not working from one of my computers

01 Oct 2014   #11

Win 7 x64

Quote   Quote: Originally Posted by phuz View Post
OK, I tried playing a file off the local laptop via right click --> play to -->
and it works. However, if I try to play a file from a mapped drive, I get "failed to initialize playlist."
See above...YOU said its a mapped drive that gives the failed to initialize error. Seems to me as if you weren't very clear in stating the problem. If you are not trying to Play To from a mapped drive, then shouldnt have mentioned it. I assumed after you initial problem post, since you posted again about having the failed initialize problem, that you had got past your initial error, and now were stuck at this one and were doing it from a mapped drive the whole time.

My System SpecsSystem Spec
01 Oct 2014   #12

Windows 7 Ultimate x64

Yup, original post says local worked, then mapped didn't, but I am telling you, for the final time in this thread, that playing a local file DOES NOT WORK. It must have been a fluke, but your "solution" did not work.
I will try again from a 32-bit computer when I get a chance, but currently have failure from a 64-bit.

My System SpecsSystem Spec
01 Oct 2014   #13

Win 7 x64

Alright, so you cant play a local file. But, is it the failed problem at this point, or the contacting server problem?
My System SpecsSystem Spec

01 Oct 2014   #14

Windows 7 Ultimate x64

I get the timeout on some files (AVI) and the contacting server issue on other files (MOV).
My System SpecsSystem Spec

 WMP "Play To" not working from one of my computers

Thread Tools

Similar help and support threads
Thread Forum
Can't play assassins creed - "AC4BFSP.exe has stopped working"
I am able to load up Uplay but whenever I click play for assassins creed it starts to load then stops and gives me this error, please help. Thanks, Luke
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
Google "More" and "Search Tools" buttons no longer working...
Sometime over the last few weeks Google's "More" drop-down and its "Search Tools" menu items have quit working in IE10. The other buttons that let you select web, images, shopping, etc. still work properly. The "More" and "Search Tools" buttons get focus when the mouse is over them and they...
Browsers & Mail
Add "play all" for my music and "slideshow" to images context menu?
excuse me sir. i need to add "play all" for my music and "slideshow" for my images to my context menu bcoz i recently removed my explorer tool "Folder band"
Music, Pictures & Video
Windows media player "play to" not working
Hi all, I'm trying to get the 'play to' function working in windows media player. I have my desktop and laptop both on the same network and they can detect each other fine. network discovery, media streaming etc are enabled on both systems and i have set each device to 'allowed' under streaming...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:52.
Twitter Facebook Google+