Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Creating DVD -with subtitles fails to write to target directory Solved

26 Aug 2014   #1

Linux CENTOS 7 / various Windows OS'es and servers
Creating DVD -with subtitles fails to write to target directory Solved

Hi there

If anybody is using DEVEDE to create DVD's whether on Linux or Windows and gets the message at the end - Cannot Write to destination directory then it's not a problem with permissions etc.

This error happens if there's some invalid characters in the SUBTITLES -- so simply open the subtitle file with Subtitle Composer and save as UTF-8.

Even easier way in Windows -- Open with NOTEPAD, change encoding to UTF-8 and simply save !!!!

Problem solved !!


My System SpecsSystem Spec
26 Aug 2014   #2

Windows 7 Pro

Thank You very Much for this valuable Informations
My System SpecsSystem Spec

 Creating DVD -with subtitles fails to write to target directory Solved

Thread Tools

Similar help and support threads
Thread Forum
How to restrict user write/read permissions for a specific directory
How do I enforce a standard user such that he/she can create files/folders within a specific directory (e.g., Desktop directory)? Any write access to the other directories should be denied.
General Discussion
System restore fails. No files changed, but problem solved!?
I had a problem with some error-messages and wrong shortcuts, so I did a system restore. It failed and said, no files were changed, but that couldnt be, because my problems were gone. So I tried to turn back the restore (because I was afraid of a "failed system restore") with the same error message...
General Discussion
Target directory of built in backup funcionality
I'm using built in backup functionality (whole system image) and I've scheduled it to every week on Sunday. The image is coming with two files and a folder in the main catalog of the D: partition (secondary disk), where I have a lot of other files and folders and it's pissing me off cause I need to...
Backup and Restore
Cygwin fails to read directory - setting up SSH Server
Hey guys, Just after some advice. I'm setting up a personal SSH server following this guide: Geek to Live: Set up a personal, home SSH server I'm up to the step where I connect to the server. The only step that I've skipped is changing the protocol from 1,2 to 2 because I couldn't find...
Network & Sharing
Dvd Drive Fails To Read or Write Under Windows 7
Ok I have 2 drives (connected one at a time to try and sort this issue) SONY AD-7260S and a LITE-ON Now from upgarding to XP to 7 I had no issues until now... When inserting Disc (Blank or Data Files) the DVD Drive will hang and not ask what to do with the Disk and when I try to Burn the...
Hardware & Devices
Windows 7 - no permission to write app directory
HI - new to the forum and would appreciate anyone's help. When trying to update install updates to quicktime and thunderbird I get an error saying I don't have permissions to write to the application directory. I have only one user on this PC set to administrator. -
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App