Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMP12 shows 0 bytes file size

01 Feb 2010   #11
hkessels

 
 

thx, already did so as i am impatient

btw having a lot of experience with Windows i keep several copies of my precious files (at home and online backup with my provider) - one never knows ...

meanwhile ..... after i rebuild my library and everything was okay again i still get duplicate files for example one i do the following:

1) download a zip from internet to d:\temp
2) next unzip directly to my d:\music folder
3) a voila again duplicate files eventhough there is only one file present physically

when i unzip to temp and next copy paste to music folder all is fine

strange .......


My System SpecsSystem Spec
.
26 Apr 2010   #12
jasimracer

 

Thanks for the tip!! This problem really bugged me, even though it wasn't a big issue!
My System SpecsSystem Spec
21 Mar 2011   #13
junglejacko

windows 7 64 bit
 
 
WMP12 shows 0 bytes file size

Brilliant answer and it did help me. I had been trying every thing i could try, and this is the only thing that worked, thank you.
My System SpecsSystem Spec
.

Reply

 WMP12 shows 0 bytes file size




Thread Tools




Similar help and support threads
Thread Forum
Cloning 512 Bytes Sector Size HDD to 4069 Bytes Sector Size SSD
I have an HDD and when trying to clone the system partition to my new SSD I get this error from Macrium Reflect: Incompatible Disk Selected - KnowledgeBase - Macrium Reflect Knowledgebase My HDD is using 512 and my SSD is using 4069 both are plugged in internally using SATA. The...
Hardware & Devices
File permissions, can't delete file with 0 bytes size
I downloaded a file, didn't download correctly, size = 0 bytes. Reports owner unknown. I can't change ownership, remove file properties, any of that stuff. Can't rename or delete. I'm logged in as administrator but it keeps asking for administrator permission. ?? Another question about...
Software
Finding All files with 0 Bytes Size on Disk
I've recently tried out Windows 2012 Data Deduplication and due to an error I could not retrieve all my files. I'm trying to find all of the files on the disk that say they have a file size but when you look under "Size on disk" it says it takes up 0 Bytes. I've tried sorting the files by Size...
General Discussion
SD Card shows the right size, but no file in the folders!
I copy 20 GB data to SD Card. In Windows Explorer, I click on the drive (G: ) and it says that 20 GB is used. I go to the main folder that I copied the files (G:\My Files), it shows as 7 GB. I go to the sub folders, and (just examples) folders A, B, C, D shows the files correctly, but folders E,...
General Discussion
How to see file size kilobytes instead of bytes
I just want to know guys how do I see the file size in kilobytes instead of bytes of a file ? thanks for your answers in advance :)
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App