WMP 12 will not re-install on Windows 7 Home Premium


  1. Posts : 4
    windows 7 home premium x64bit
       #1

    WMP 12 will not re-install on Windows 7 Home Premium


    I click on wmp icon in taskbar and receive message stating wmp is not installed correctly "do I want to nstall it correctly" click on yes and am taken to a page with no links or anything to continue with procedure!!! Have tried to install it through "control panel - windows features" but it does not activate and only shows an empty menu box!!! Cannot seem to find any method of installing it correctly. It shows in "start-all progs" menu but fails to open when I try to open it from there.

    Info as to cause and corrective steps in the simplest language would be highly appreciated

    many thanks

    Tamspot
      My Computer


  2. Posts : 20,583
    Win-7-Pro64bit 7-H-Prem-64bit
       #2

    Hi and welcome to SevenForums,
    Repair Install

    Also post which security suite/s you have installed,
    Use Clean boot,
    Troubleshoot Application Conflicts by Performing a Clean Startup
    Click Start and type in the search box,
    msconfig
    Click on the suggestion on top or hit the Enter key,
    Go to the Startup section and take some screen shots for a complete list,
    Go to the Services section and on the bottom left Check the box to Hide All Microsoft services,
    Repeat the screen shots,
    See the links above my signature on how to take and upload screen shots here,
    Cheers.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:28.
Find Us