Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: WMP12 Play All Unable to find a playable file

30 Sep 2016   #1

Windows 7 Home Premium 64
WMP12 Play All Unable to find a playable file

I currently had a failed installation of Itunes, I have uninstalled it properly following the 6 steps located on the apple website. Right after the uninstall I have found the "Play All" button in explorer not working.

During the press of that button, A message would pop up stating "Unable to find a playable file"
Unfortunately this action is only with .m4a files, .mp4 and mp3 files seem working good under Play All.

I have followed these steps but found that the link is for windows XP and I already have those registry keys. So it didn't state anything I did not have already in the registry.

The standard play button for single files works, and highlight multiple files and clicking play works also. Just not the play all button.

Please help me fix this button!

My System SpecsSystem Spec

 WMP12 Play All Unable to find a playable file

Thread Tools

Similar help and support threads
Thread Forum
Plug and Play: error 2 (cannot find the file)
Hello! I'm new here and I really hope you can help me, as I cannot find a way to solve this problem. The fact is that I cannot play sounds anymore on my pc, the icon doesn't even show up on the right corner on the screen. I have tried to go to the services.msc and start "windows audio" but it...
Sound & Audio
Unable to find File ERROR, when run as Administrator - UAC
Hello everyone, Hope you all doing good, I'm unable run any executable which requires exclusive administrator rights, e.g. Regedit, gacutil lusrmgr etc. I have tried to create the new user account but get the same file not find error message, Please find the attach screenshots
General Discussion
WMP shows "unable to find a playable file".
Whenever I go to my music files and click a folder and hit play for mp3's it works fine but whenever I hit play for a folder with flac songs I get that error. However if I right click on a flac folder and select play with wmp it works fine. Any suggestions on how to fix this?
Music, Pictures & Video
Unable to find file with explorer
CloneCD creates image files. Those I can see with the software, but NOT with file explorer. I would like to erase them manually. How can I reach them?
Create playable DVD from a Divx file
My step father has some Divx movie files and he wants to put them on a DVD or in DVD format so they can be played in his DVD player (non PC DVD player). His player does not support Divx playback as some models do like mine which is a cheap basic player and he has a deluxe model...go figure. What is...
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:08.
Twitter Facebook Google+