Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: play all is on top of wmp

10 Jan 2010   #1
mick463

windows 7 professional
 
 
play all is on top of wmp

Hi there whaen i right click on a song in wmp it selects play all not the song i selected and it plays 2 seconds of each song i would like to know how to make play song be on the top of the right click so wmp only plays the song i selected.thank you.


My System SpecsSystem Spec
.
11 Jan 2010   #2
Gornot

Windows 7 Home Premium x64
 
 

o_O

1. Puncuation
2. Grammar
My System SpecsSystem Spec
11 Jan 2010   #3
mick463

windows 7 professional
 
 

So you dont have an answer then.
My System SpecsSystem Spec
.

12 Jan 2010   #4
Gornot

Windows 7 Home Premium x64
 
 

I would if I knew what the hell you just wrote.
My System SpecsSystem Spec
13 Jan 2010   #5
mick463

windows 7 professional
 
 

heh heh.
This is what i am talking about play all is on top and i want play on top.


Attached Thumbnails
play all is on top of wmp-error.jpg  
My System SpecsSystem Spec
13 Jan 2010   #6
Grimmjow

Windows 7 Ultimate x32
 
 

Quote   Quote: Originally Posted by mick463 View Post
heh heh.
This is what i am talking about play all is on top and i want play on top.
just drag the song to the playlist dude. If you want to listen that particular song, that is. Or just double click it, i mean, c'mon now,that is kind of wierd question you have there
My System SpecsSystem Spec
14 Jan 2010   #7
mick463

windows 7 professional
 
 

If i double click a song only that song should play correct.
When i double click a song all the songs play from my whole library and it only plays 2 seconds of each song then moves to the next song and keeps repeating this over and over again till i clear the list.
My System SpecsSystem Spec
19 Jan 2010   #8
mick463

windows 7 professional
 
 

Is that clear enough or would you like a better explanation.I am sorry but my typing skills are rather bad and i always look for the easiest way out.
My System SpecsSystem Spec
19 Jan 2010   #9
Grimmjow

Windows 7 Ultimate x32
 
 

First,I'm making playlists,choosing folders or particular songs and drag and drop them in WMP,as can you see on the picture. Second, going to file - save now playing list as...name the playlist, then you should have folder named playlists in your music library, as shown on picture. Playlists would remain in WMP, and you don't have to type a lot, just for giving names of the playlists. After that just choose what you want to listen, drag&drop the playlist and enjoy in the music.
play all is on top of wmp-untitled.jpg play all is on top of wmp-untitled1.jpg


My System SpecsSystem Spec
Reply

 play all is on top of wmp




Thread Tools




Similar help and support threads
Thread Forum
Laptop lag when I play videos , use office ,play games
Hello I have laptop HP PROBOOK 4530S since 2011 and worked very well but in november 2013 my laptop start lagging , in the first the lag is limited on videos , but after I suffer the lag in games ( also old games ) , microsoft office , when I use the browsers etc.. , there is my specifications ...
Music, Pictures & Video
some dvd's can't play on sony dvd player but they play on onida player
hi guys....please someone help me..i brought a dvd i put that on my sony DAV-DZ340K dvd player but it can't playable on that but it's plays on onida dvd player please help me how can i play it on DAV-DZ340K.
Music, Pictures & Video
Trying to play TF2
Hey, I really want to play TF2(Team Fortress 2) but I don't think my graphics card is good enough. Basic Information: 1.40 GHz 504 MB of Ram Dell Inspiron 2200 Laptop Need To Update Drivers: I'm right below the lowest requirements. I'm wondering if my drivers aren't up to date?
Graphic Cards
Combat Arms wont play on 7077, did play on 7068
It's running just fine on my 7068 box, but when I try to run the program on 7077, I get this message ImageShack - Image Hosting :: capturedvi.jpg I've run it with "recommended settings", tried running it in XP mode, as admin, with visual effects disabled..ect. Anyone have a suggestion?
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App