Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMP Not detecting my media.

12 Jan 2010   #1
CowPieSoup

Windows 7 Home Premium 64bit
 
 
WMP Not detecting my media.

Normally this wouldn't be a problem, but I cannot stream media to my PS3 without my media being in the WMP library. My libraries are configured to point to the proper places, and the libraries show up in WMP as added when I try to add them.
Hopefully this helps.
I tried rebuilding the database, I tried deleting the database, I tried the "Restore Media Library" in Advanced options. Please help.


My System SpecsSystem Spec
.
13 Jan 2010   #2
Gornot

Windows 7 Home Premium x64
 
 

When it comes to videos, the compression formats that WMP12 recognizes as video are rare. Mostly DivX, XviD and WMV, all the rest should be under "Other media". If I'm not mistaken, PS3 can read HD video files with H264 video streams. Those kind of videos are definitely not going to show up under "Videos" library.
My System SpecsSystem Spec
13 Jan 2010   #3
TheTemplai

Windows 7 Ultimate x64
 
 

Why not? My WMP show everything and play everything.
Anyway, I think if you install CCCP you will be good! Here is the link: Link
Quote:
Types of files that can be played on PS3

The following types of files can be played under (Video).
  • Memory Stick Video Format
  • - MPEG-4 SP (AAC LC)
  • - H.264/MPEG-4 AVC High Profile (AAC LC)
  • - MPEG-2 TS(H.264/MPEG-4 AVC, AAC LC)
  • MP4 file format
  • - H.264/MPEG-4 AVC High Profile (AAC LC)
  • MPEG-1 (MPEG Audio Layer 2)
  • MPEG-2 PS (MPEG2 Audio Layer 2, AAC LC, AC3(Dolby Digital), LPCM)
  • MPEG-2 TS(MPEG2 Audio Layer 2, AC3(Dolby Digital), AAC LC)
  • MPEG-2 TS(H.264/MPEG-4 AVC, AAC LC)
  • AVI
  • - Motion JPEG (Linear PCM)
  • - Motion JPEG (μ-Law)
  • AVCHD (.m2ts / .mts)
  • DivX
  • WMV
  • - VC-1(WMA Standard V2)
Click here for more info..
My System SpecsSystem Spec
.

13 Jan 2010   #4
CowPieSoup

Windows 7 Home Premium 64bit
 
 

I should have clarified: I have all of the codecs installed, and this worked flawlessly on a previous Windows 7 install. I reinstalled and now libraries are broken.
My System SpecsSystem Spec
14 Jan 2010   #5
TheTemplai

Windows 7 Ultimate x64
 
 

Ok, try this now, should work: How to Fix WMP 12 Libraries
If I help let me know!
My System SpecsSystem Spec
15 Jan 2010   #6
CowPieSoup

Windows 7 Home Premium 64bit
 
 

Did that exact thing 2 days ago.
My System SpecsSystem Spec
Reply

 WMP Not detecting my media.




Thread Tools




Similar help and support threads
Thread Forum
PS3 not detecting PC media server
Hi all, I no longer can stream media from my PC to my PS3. It used to work a couple of months ago and it still works with my dads computer. Both mine and my dads PC are windows 7. I've compared the settings between the two PC's and could see no difference. I've tried several different media...
Media Center
Ip address not detecting
Hi, I have a small problem, i have an internet connection at home which assigns an IP address automatically. I use a LAN CABLE When i moved to Windows 7, the connection shows 'limited or no connectivity' and the IP address starts with 192.168..... while it should be something else. any...
Network & Sharing
Windows 7 64 bit Only Detecting 2gb of ram?
Hello, I'm new here. If this is posted in the wrong section, I apologize. Today when i booted my computer, it said "windows has detected a decrease in memory" I turned off my computer, unplugged it, took out all 3 sticks of ram, put them back in... Still, windows is only detecting 2gb of ram...
Hardware & Devices
W7 64 bit only detecting 3GB out of 4GB
Hey there, I recently installed a 4GB DDR2 800Mhz and under Control Panel\All Control Panel Items\System i can see that installed memory 4.0GB (2.94 usable) so i have 1 GB of ram missing ! :cry: anyone?
General Discussion
W7 not detecting my 9800gtx+
W7 won't detect my 9800gtx I recently bought nvidia's setup for 3d gaming, and didn't realize xp wasn't supported. So I've grabbed two spare HD's and installed W7 on them in RAID 0. So i've got an xps 600, and i've installed w7 fine on it. At first I put in a 7800 in and used f8 to boot...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App