Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 64 bit Media Player/Centre Sound probs

21 Jan 2010   #1
RichardDenton

Windows 7 Home Premium
 
 
W7 64 bit Media Player/Centre Sound probs

I have splutter in sound from Media Player/Centre. Have downloaded Media Codec Update Service and W7 and Essentials Codec packs but problem not fixed. It seems their is a conflict perhaps with Creative Media Source 5 player which I really like and use for my Barbershop songs. My W7 and and associated files run on an iMac 27" with Parallels 5 virtual machine. Has anybody got solutions/suggestions to overcome this sound splutter in the W7 environment? The same sound files play perfectly in iTunes running on the Mac OS.
Thanks for all help.


My System SpecsSystem Spec
.
21 Jan 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

Welcome!

Have you tried updating your drivers in Device Manager?

~JK
My System SpecsSystem Spec
21 Jan 2010   #3
Shark007

Windows 7 Ultimate 64bit
 
 

The problem you are experiencing is because on an x64 Operating System, Media Center is an x64 Application that requires x64 codecs. Uninstall EVERYTHING you have unstalled that is codec related, thein install the Win7codecs followed by the x64 Components addon.

After installation, very little is changed by default.

suggested deviations for the x86 settings application...

Help TAB, associate filetypes
SWAP TAB, Disable the DMO video codecs
SWAP TAB, choose ffdshow for xvid etc.
SWAP TAB, disable the Microsoft Audio decoder (unless you use LiveTV, then leave it alone)
H264 TAB, select the divx codec
Audio TAB, match your hardware
Config TAB, lower boxes, match your hardware



suggested deviations for the x64 settings application...

SWAP TAB, Disable the DMO video codecs
SWAP TAB, choose ffdshow for xvid etc.
SWAP TAB, disable the Microsoft Audio decoder (unless you use LiveTV, then leave it alone)
H264 TAB, select the ffdshow codec on the righthand side (not dxva)
Audio TAB, match your hardware
Config TAB, lower boxes, match your hardware

For any playback issues that you cannot solve on your own, bring it to my forums
This will keep you smiling.
My System SpecsSystem Spec
.

21 Jan 2010   #4
valtonray

Windows 7 Ultimate Signature Edition
 
 

Quote   Quote: Originally Posted by Shark007 View Post
The problem you are experiencing is because on an x64 Operating System, Media Center is an x64 Application that requires x64 codecs. Uninstall EVERYTHING you have unstalled that is codec related, thein install the Win7codecs followed by the x64 Components addon.

After installation, very little is changed by default.

suggested deviations for the x86 settings application...
Help TAB, associate filetypes
SWAP TAB, Disable the DMO video codecs
SWAP TAB, choose ffdshow for xvid etc.
SWAP TAB, disable the Microsoft Audio decoder (unless you use LiveTV, then leave it alone)
H264 TAB, select the divx codec
Audio TAB, match your hardware
Config TAB, lower boxes, match your hardware

suggested deviations for the x64 settings application...
SWAP TAB, Disable the DMO video codecs
SWAP TAB, choose ffdshow for xvid etc.
SWAP TAB, disable the Microsoft Audio decoder (unless you use LiveTV, then leave it alone)
H264 TAB, select the ffdshow codec on the righthand side (not dxva)
Audio TAB, match your hardware
Config TAB, lower boxes, match your hardware

For any playback issues that you cannot solve on your own, bring it to my forums
This will keep you smiling.
he makes me look like a noob when it comes to 7MC, great work.
My System SpecsSystem Spec
23 Jan 2010   #5
RichardDenton

Windows 7 Home Premium
 
 

I have uninstalled everything codec connected and have installed (Shark007.net - Windows 7 Codecs - WMP12 Codecs) and (Shark007.net - Windows 7 x64 Codecs - WMP12 Codecs) These installations ask for registration and a payment. Per se I don't object to paying but I need to be sure these installations will fix the problem of playing my Barbershop tunes library on Creative Media Source 5 (32bit) Organiser/Player. It seems I am unable to follow your instructions and configure the AVS products unless I register and pay? Is that correct? If I pay are you sure these AVS players will do the job and enable me to play my library on the Creative Media Source 5 Organiser/Player and ZEN NANO PLUS mp3 portable player? Kindly clarify.
With thanks.
My System SpecsSystem Spec
23 Jan 2010   #6
RichardDenton

Windows 7 Home Premium
 
 

Hi Jonathon, yes I have uninstalled and reinstalled the drivers. They were the same. No change. Thanks for suggestion.
My System SpecsSystem Spec
Reply

 W7 64 bit Media Player/Centre Sound probs




Thread Tools




Similar help and support threads
Thread Forum
Media Player adding black bars + other probs
Recently media player stopped playing avi's (other movies ok). After a day of tinkering I decided to do a fresh Windows 7 install using my fairly new 2nd HDD (previously used to test Windows 8). I used the USB install method from this forum. Bizarrely media player didn't work at all on the new...
General Discussion
sound man/media player video no sound
can anyone point me in right direction what to do seem to have lost soundman at bottom of screen near clock not sure why it has gone didnt delete it im sure. its on my pc when i open it it appears near clock ? other question no sound in windows media player when play movies from disc im...
Sound & Audio
No sound from media player
So I've had this problem for a long time and it's just annoying, I'm running on a Dell XPS 15 on a Windows 7 64 bit OS. Before updating my sound driver (HD Realtek audio), I had to turn off audio enhancements to get any sound from VLC or said media player, however there is a huge drop in sound...
Sound & Audio
Media Centre -- BBC I player (Sky Player works fine)
Hi all Going through a UK VPN I can get Sky player to work in Windows Media centre just fine Can I get BBC I player to do the same or do I have to use a separate app. I like the Windows Media player for TV and to have all the same apps in one place would be great. Enc screenshot of sky...
Media Center
Why wont the media player or the media centre play MP4's?
Is there a good reason why MS don't equip either the media centre or the media player with the ability to play MP4's. I don't see why they can't play them,and surely it would be in MS's best interest if they could play them.
Media Center
never sound in media player
Media Player in windows 7 will play DVDs for me, but not the sound. I have K-lite codecs installed and sound works fine in media player classic, et. all. thanks :D
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App