Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: video issues...

30 Apr 2010   #1
Tizmo

Windows 7 Ultimate x64
 
 
video issues...

Right, I have this annoying issue with videos in Windows 7. I have a picture here to show what I am talking about:



As you can see, there are some very annoying lines. I get this problem with WMP12 and MPC. The only program that does NOT produce that is VLC. I had this problem with the RC as well. It does not make a difference if I have ffdshow installed or not, I get this problem. I never had this problem with XP...

Just for comparison, here is what I get with VLC, as you can see, those annoying lines are not there.



Any ideas? I would love to use MPC the whole time...


My System SpecsSystem Spec
.
30 Apr 2010   #2
Johnathan Lyman

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by Tizmo View Post
Right, I have this annoying issue with videos in Windows 7. I have a picture here to show what I am talking about:



As you can see, there are some very annoying lines. I get this problem with WMP12 and MPC. The only program that does NOT produce that is VLC. I had this problem with the RC as well. It does not make a difference if I have ffdshow installed or not, I get this problem. I never had this problem with XP...

Just for comparison, here is what I get with VLC, as you can see, those annoying lines are not there.



Any ideas? I would love to use MPC the whole time...
I don't use MPC but I would look to see if you can turn down the brightness of the image within the program and up the contrast ever so slightly, maybe put the two side-by-side until they look identical.
My System SpecsSystem Spec
01 May 2010   #3
Tizmo

Windows 7 Ultimate x64
 
 

I can't see an option for that in MPC, but like I said, this does not just happen on MPC, it happens with WMP as well. My guess is that there is some incompatibility with the media driver foundation and my video card/drivers.

In XP, which uses DirectShow, I never had this problem. VLC uses its own codecs, which would explain why there are none of these problems with VLC. With the RC, after a fresh install, I had this problem right away.
My System SpecsSystem Spec
.

01 May 2010   #4
Johnathan Lyman

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by Tizmo View Post
I can't see an option for that in MPC, but like I said, this does not just happen on MPC, it happens with WMP as well. My guess is that there is some incompatibility with the media driver foundation and my video card/drivers.

In XP, which uses DirectShow, I never had this problem. VLC uses its own codecs, which would explain why there are none of these problems with VLC. With the RC, after a fresh install, I had this problem right away.
You may want to introduce FFDShow-Tryout [http://ffdshow-tryout.sourceforge.net/ to your system and give it a whirl. That way WMP has different codecs to play with.
My System SpecsSystem Spec
01 May 2010   #5
Tizmo

Windows 7 Ultimate x64
 
 

The version of ffdshow that I have is actually the tryout version.
My System SpecsSystem Spec
01 May 2010   #6
Tews

64-bit Windows 8.1 Pro
 
 

I would install Sharks ( a member of these forums )Windows7 Codec pack ... Ive had similar issues and Sharks codecs cleared it up... Windows 7 codec pack
My System SpecsSystem Spec
01 May 2010   #7
Tizmo

Windows 7 Ultimate x64
 
 

Hmm, strange. I fixed it, for MPC at least. I did not realise I had to install an x64 build of ffdshow-tryouts as well. I only installed the build that was on the main page. In the downloads section, there was an x64 build as well. After installing that, I had no more problems with MPC!

Though WMP still gives me that problem. Even though it does not bother me at all because I never use WMP for movies, it still would be nice to know how to fix it for WMP.
My System SpecsSystem Spec
01 May 2010   #8
Johnathan Lyman

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by Tizmo View Post
Hmm, strange. I fixed it, for MPC at least. I did not realise I had to install an x64 build of ffdshow-tryouts as well. I only installed the build that was on the main page. In the downloads section, there was an x64 build as well. After installing that, I had no more problems with MPC!

Though WMP still gives me that problem. Even though it does not bother me at all because I never use WMP for movies, it still would be nice to know how to fix it for WMP.
I don't know if you visited WMPs video brightness settings or not [right-click on video, choose Enhancements then Video Settings] and do some tweaking.

I don't think you'll have much luck with WMP in terms of changing out it's codecs for well-known video types.
My System SpecsSystem Spec
Reply

 video issues...




Thread Tools




Similar help and support threads
Thread Forum
Strange video issues
I'm having a few issues, and just wanted to see if anyone else has had this happen, or may know what causes it. First, this could be related, I'm not sure, a few days ago I ran GPUZ and CPUZ, clicking through the tabs and realized my video card was set at Pci-Express x4 1.1. I reseated the card...
Graphic Cards
2nd video card issues
Hi there. So getting straight to the point here's the situation. I have 2 geforce 9500 video cards (atleast that's what the box says), and they both have slots for 2 moniters in each. Now, the problem I'm having is that the the 2nd video card isn't picking up my 3rd or 4th moniter. Any ideas or...
Graphic Cards
Video Capture issues
Okay, I have W7 Ultimate 64bit running, and I am trying to do some video capture from my Sony Digital 8 Video Camera (DCR-TRV103 NTSC) via Firewire. In the "Old Days" I would just connect it to the port on the computer, launch the Windows Video program, and capture away. With W7, I have been...
Music, Pictures & Video
S-Video Issues
Okay, previous to this weekend I was using XP with a Compaq and Samsung monitor at my desk. When i get into bed I use the TV and Samsung to watch anime and movies. Well now I have windows 7 and it does not seem to want to utilize the S-Video for the TV. Here are two Photobucket images, the...
Hardware & Devices
Help with video issues
Okey dokey. I beta tested Windows 7 and had practically no problems. I downloaded the RC and have had nothing but problems :D First of all, I cannot output DVI while in W7. I have to use a DVI to VGA cable for some reason... Second issue is that my screen is not properly aligned. It is...
Graphic Cards
Any issues viewing web video?
Im unable to view web videos in Build 6956. Anyone else having similar issue? Try the link below for test Internet Explorer 8: Videos Cheers Marco
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App