Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video thumbnails disappeared

14 May 2010   #1
Rpz79

Windows 7 Ultimate x64
 
 
Video thumbnails disappeared

Hi fellas,

I don't know what happend but my Win7 x64 Ultimate stopped showing video clips thumnails. Picture thumbnails do work.

Where is the solution ??

MUCHAS GRACIAS AMIGOS



My System SpecsSystem Spec
.
14 May 2010   #2
Wishmaster

Windows 7 Home Premium 64bit
 
 

When did it stop generating thumbs? Was it before for the same files?
Have you installed anything new since the problem started?
Such as a codec pack or software?
ran anything to "clean up" like registry cleaners or anything of that nature?
My System SpecsSystem Spec
14 May 2010   #3
Rpz79

Windows 7 Ultimate x64
 
 
YAP

Yes removed tons of unwanted HP original software.
Then cleaned & compacted the registry both auto via 7 manager and manually using RCrawler.
No codec pack(s) added.

Something here is unrecoverable ?

THNX BRO
My System SpecsSystem Spec
.

14 May 2010   #4
Wishmaster

Windows 7 Home Premium 64bit
 
 

I am not very familiar with software HP puts on PCs these days, its been awhile since I have dealt with one.
However, i do not think removing some pre-installed software thats not wanted would cause the thumb issue. Perhaps others may have more insight there.

At this point, did you make a back up of the registry entries that were deleted?
If so try to restore them and reboot. try again.

If that does not work, or you did not make a back up please try a system restore to a point just before the registry was cleaned.
My System SpecsSystem Spec
14 May 2010   #5
Rpz79

Windows 7 Ultimate x64
 
 
No registry backup

And I hate system restore , it's turned off.
I manually backup my sysdrive with Acronis software.
I'm sure that's something that can be recoverd via entering a regkey or checking a checkbox somewhere in the system.
My System SpecsSystem Spec
14 May 2010   #6
Wishmaster

Windows 7 Home Premium 64bit
 
 

I let Acronis handle all my backups as well w/system restore turned off.

Do you have a system Image before the registry clean?


You can also try running Ccleaner, with the Thumbnail option checked and then try and refresh the thumb database.

This is why I always advise that registry cleaners are bad and best steered clear from, especially with 7.
I have a feeling thats the culprit here.
My System SpecsSystem Spec
14 May 2010   #7
Rpz79

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Wishmaster View Post
Do you have a system Image before the registry clean?
Yes I do...How do I import the exact missing keys after I mount the archive (tib) ?

THNX BRO
My System SpecsSystem Spec
14 May 2010   #8
Wishmaster

Windows 7 Home Premium 64bit
 
 

If its a full system Image, you will need to restore the entire thing.
My System SpecsSystem Spec
15 May 2010   #9
Rpz79

Windows 7 Ultimate x64
 
 
SOLVED

I can explain if someone need's help

THNX Wishmaster
My System SpecsSystem Spec
26 Aug 2011   #10
Superman22

Windows 7 Home Premium 32 bit
 
 

Sirs, I happen to have the same problem. I'm not a techie type of guy and I would really appreciate it if you could help me. Same problem, thumbnails for the videos don't show up but thumbnails for pictures show up. I remember that I started to lose the thumbnails after installing Nero Kwik Media. Shouldn't have installed it I guess. I uninstalled the program yet it doesn't return.
My System SpecsSystem Spec
Reply

 Video thumbnails disappeared




Thread Tools




Similar help and support threads
Thread Forum
Video Thumbnails
Hello Forum, My system is currently not showing video files as thumbnail images in any folder(s), just the default AVI, WMV, MPEG icons. Picture files such as JPEG, GIF, display the thumbnail image of the given picture just fine. Has anyone expierienced this quirk, does anyone know how to...
Music, Pictures & Video
Most video thumbnails do not load
I've been having a problem getting my video thumbnails to show ever since I installed Windows Media Player 12. I already have VLC Media Player installed and they were showing up fine before. Now it's only showing video thumbnails for .avi and .wmv files (that I've noticed), but not for .mp4. I've...
Music, Pictures & Video
Disbale video thumbnails but keep images thumbnails
Hello guys Im new here. windows 7 64 bit 1.There is an option in folder options : ALWAYS SHOW ICONS, NEVER THUMBNAILS. Is it possible to set this option only to a specific folder not all folders? 2.If the answer to question above is no, so how can i disable thumbnails for a specific file...
Music, Pictures & Video
Video Thumbnails cut off
I've been having this problem since I upgraded from Vista to 7: The video border for the thumbnails is showing up strangely, as you can see in the picture. I can still tell what the files are but it's starting to get annoying. I looked all over google and found no answers. can anyone help? ...
Music, Pictures & Video
Video thumbnails not showing!?
Hey guys! This weird problem started to happen lately, the thumbnails for my videos isnt showing. However, some files does show thumbnails? I checked google but couldn't really find a solution, any advice would be very appreciated.
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App