Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 refuses to accept encrypted connection

26 Jul 2010   #1
NoJones

win7U XPpro
 
 
W7 refuses to accept encrypted connection

7 refuses to connect. No matter which (WEP,WPA etc,,) used. Passphrase fails to be accepted. 2 x XP + Vista works with the router. Does 7 support encrypted connections?


My System SpecsSystem Spec
.
26 Jul 2010   #2
tezlewis

Windows 7 Ultimate 64-Bit
 
 

Hi there, Whats the make/model of your router? Do you connect to any other networks on this laptop?
My System SpecsSystem Spec
29 Jul 2010   #3
NoJones

win7U XPpro
 
 

Problem description :

Nonsecured connection = OK. When secured 7 will not even check the key but goes INSTANT: "the key or passphrase is incorrect". Kombinations of WPA/WPA2 <=> AES/TKIP/AES+TKIP makes no difference. Uninstall and reinstall wlan adapter makes no difference. Another curiosity is that 7 only detects the network I'm going to try connect to. There are several wlans visible to other computers.

The router is rebranded import. Set-up is standard web based. If this about router then why all other computers do fine with it? I'm looking for advice beyond "reset the router"

Computer in question.

Pretty fresh W7U DVD install. Nothing really fancy or exotic installed :
- photoshop, dreamweaver, MS office, the usual web related stuff etc.
Hardware : 3yrs old HP Pavilion s7721sc found here on HP product page.
Previously has shared internet connection via ad hoc. Maybe more. Cannot say.

I'm puzzled here I found little to none information with google.

EDIT : I have not tried to connect to any other wlans previously so this might be somekind of hardware problem but why is it working secured ad hoc or nonsecured router? Also device manager shows OK.
My System SpecsSystem Spec
.

29 Jul 2010   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Just because a router works with other OP systems does not mean it will work with Windows 7. Updating firmware on the router has fixed many connection problems with Windows 7. If possible you should try to update the firmware on your router.

Other than that the wireless network adaptor driver could easily be the problem. You can try to update the driver through the device manager.

There are lots of people having wireless connection problems with Windows 7 but most can be solved with either a firmware update or updating the wlan driver. There are also cases where Windows updates caused the problem. The link below talks about these problems with a few solutions.
http://social.answers.microsoft.com/...b-f52ec2b1ef7e
My System SpecsSystem Spec
Reply

 W7 refuses to accept encrypted connection




Thread Tools




Similar help and support threads
Thread Forum
Lenovo G780 laptop refuses to accept drivers after a clean install
Hi, I have just run a clean installation for a neighbour on her Lenovo laptop G780. Her original W7Pro 64-bit installed perfectly then I downloaded the audio, graphics and LAN drivers, transferred them to a flash drive which I inserted into the laptop and started to install the drivers. I've...
Drivers
The remote device or resource won't accept the connection
Hello, I've been having this problem where it says "The remote device or resource won't accept hte connecion and it's extremely annoying, sometimes it's there, sometimes it is not. I'm using a TP link extender with an Ethernet cable plugged into my computer. I also have from the TP link...
Network & Sharing
No Internet access, remote device or resource won't accept connection
Would appreciate some help restoring Internet connection. Did an install of Windows 7, and, at first, had Internet access. Installed an AV (Panda), MBAM, Windows Updates, and also tried to upgrade IE8 to IE11. Have no clue what borked the connection. Keep getting: "The remote device or...
Network & Sharing
The remote device or resource won't accept the connection win7 32bit
my friend is getting this error and cannot connect to the internet so im posting this for him... He downloaded and ran a .reg file that was named crack1 without even reading any comments or anything and it corrupted his internet..... Whenever he tries to go to a website it just says cannot...
BSOD Help and Support
INI File Refuses To Accept Changes
A program I use frequently (VuePrint) refuses to let me change the .ini file to a particular opening directory. There is a line in the .ini "Directory=C:\" I have attempted to change it to "Directory=C:\User1\User\Downloads" to no avail. I have changed the file logged in as "Administrator" and...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App